Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: X11-fm

Search ports for:

X Window System based file managers.

caja-1.22.3
File manager for the MATE desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, ca_root_nss-3.50, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, mate-desktop-1.22.2, mate-icon-theme-1.22.2, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, startup-notification-0.12_4, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, xcb-util-0.4.0_2,1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Mate

catseye-fm-4.2.0.0_2
Clear, fast, powerful file browser using gtk+2.0
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

deforaos-browser-0.5.1
DeforaOS desktop file browser
Long description | Changes | Main Web Site
Maintained by: olivier@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, deforaos-libdesktop-0.2.2_1, deforaos-libsystem-0.3.1_1, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.6, readline-8.0.1, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

dolphin-19.12.2
KDE filemanager dolphin
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, aom-1.0.0.3096, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avahi-libdns-0.7, avr-binutils-2.33.1_2,1, baloo-widgets-19.12.2, boost-libs-1.72.0, brotli-1.0.7_2,1, ca_root_nss-3.50, cairo-1.16.0,2, cln-1.3.6, cmake-3.16.4, cmocka-1.1.5, colord-1.3.5, consolekit2-1.2.1_1, coreutils-8.31, cups-2.2.12, curl-7.68.0, dav1d-0.5.2_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, ebook-tools-0.2.2_5, editorconfig-core-c-0.12.2, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, exiv2-0.27.2,1, expat-2.2.8, ffmpeg-4.2.2_6,1, fftw3-3.3.8_5, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, gamin-0.1.10_10, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.19, gnutls-3.6.12, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.13_1, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, hack-font-3.003_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, iceauth-1.0.8_2, icu-65.1,1, ilmbase-2.4.1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jansson-2.12, jasper-2.0.16_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kdegraphics-thumbnailers-19.12.2, kdemultimedia-ffmpegthumbs-19.12.2, kf5-attica-5.67.0, kf5-baloo-5.67.0, kf5-breeze-icons-5.67.0, kf5-extra-cmake-modules-5.67.0, kf5-frameworkintegration-5.67.0, kf5-kactivities-5.67.0, kf5-kactivities-stats-5.67.0, kf5-karchive-5.67.0, kf5-kauth-5.67.0, kf5-kbookmarks-5.67.0, kf5-kcmutils-5.67.0, kf5-kcodecs-5.67.0, kf5-kcompletion-5.67.0, kf5-kconfig-5.67.0, kf5-kconfigwidgets-5.67.0, kf5-kcoreaddons-5.67.0, kf5-kcrash-5.67.0, kf5-kdbusaddons-5.67.0, kf5-kdeclarative-5.67.0, kf5-kded-5.67.0, kf5-kdelibs4support-5.67.0, kf5-kdesignerplugin-5.67.0, kf5-kdesu-5.67.0, kf5-kdewebkit-5.67.0, kf5-kdnssd-5.67.0, kf5-kdoctools-5.67.0, kf5-kemoticons-5.67.0, kf5-kfilemetadata-5.67.0, kf5-kglobalaccel-5.67.0, kf5-kguiaddons-5.67.0, kf5-kholidays-5.67.0, kf5-khtml-5.67.0, kf5-ki18n-5.67.0, kf5-kiconthemes-5.67.0, kf5-kidletime-5.67.0, kf5-kinit-5.67.0, kf5-kio-5.67.0, kf5-kirigami2-5.67.1, kf5-kitemmodels-5.67.0, kf5-kitemviews-5.67.0, kf5-kjobwidgets-5.67.0, kf5-kjs-5.67.0, kf5-kjsembed-5.67.0, kf5-knewstuff-5.67.0, kf5-knotifications-5.67.0, kf5-knotifyconfig-5.67.0, kf5-kpackage-5.67.0, kf5-kparts-5.67.0, kf5-kpeople-5.67.0, kf5-kplotting-5.67.0, kf5-kpty-5.67.0, kf5-kquickcharts-5.67.0, kf5-krunner-5.67.0, kf5-kservice-5.67.0, kf5-ktexteditor-5.67.0, kf5-ktextwidgets-5.67.0, kf5-kunitconversion-5.67.0, kf5-kwallet-5.67.0, kf5-kwayland-5.67.0, kf5-kwidgetsaddons-5.67.0, kf5-kwindowsystem-5.67.0, kf5-kxmlgui-5.67.0, kf5-kxmlrpcclient-5.67.0, kf5-oxygen-icons5-5.67.0, kf5-plasma-framework-5.67.0, kf5-prison-5.67.0, kf5-qqc2-desktop-style-5.67.1, kf5-solid-5.67.0, kf5-sonnet-5.67.0, kf5-syntax-highlighting-5.67.0, kf5-threadweaver-5.67.0, kio-extras-19.12.2_1, lcms-1.19_6,1, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont2-2.0.4, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXvMC-1.0.12, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.4.0,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdca-0.0.6_1, libdmtx-0.7.5, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.0.1, libdvdread-6.0.2, libedit-3.1.20191211,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgit2-0.28.4, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.2, libkdcraw-19.12.2_1, libkexiv2-19.12.2, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libmtp-1.1.17, libmysofa-0.9, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libqalculate-3.6.0, libqrencode-4.0.2, libraw-0.19.5, librsvg2-2.40.20, libsndfile-1.0.28_2, libssh-0.9.3, libssh2-1.8.2,3, libsunacl-1.0.1, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.34.2, libv4l-1.6.3_4, libva-2.6.1, libvdpau-1.3, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwacom-0.32, libx264-0.159.2991, libxcb-1.13.1, libxkbcommon-0.10.0, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, libzip-1.5.2, llvm80-8.0.1_3, lmdb-0.9.24_1,1, lzo2-2.10_1, mesa-dri-18.3.2_9, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.13, nettle-3.5.1_1, ninja-1.10.0,2, noto-basic-2.0, npth-1.6, nspr-4.25, nss-3.50, openal-soft-1.20.1, opencv-core-3.4.1_30, openexr-2.4.1, openjpeg-2.3.1, openldap-client-2.4.49, openslp-2.0.0_1, opus-1.3.1, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, plasma5-breeze-5.18.1, plasma5-kactivitymanagerd-5.18.1, plasma5-kde-cli-tools-5.18.1, plasma5-kdecoration-5.18.1, plasma5-kscreenlocker-5.18.1, plasma5-kwin-5.18.1, plasma5-libkscreen-5.18.1, plasma5-libksysguard-5.18.1, plasma5-milou-5.18.1, plasma5-plasma-integration-5.18.1, plasma5-plasma-workspace-5.18.1, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, poppler-0.85.0, poppler-data-0.4.9_2, poppler-qt5-0.85.0, popt-1.16_2, portaudio-19.6.0_3,1, py37-dnspython-1.16.0, py37-evdev-0.8.1_1, py37-iso8601-0.1.12, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-assistant-5.13.2_1, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-designer-5.13.2_1, qt5-graphicaleffects-5.13.2, qt5-gui-5.13.2_3, qt5-help-5.13.2_1, qt5-linguisttools-5.13.2_1, qt5-location-5.13.2, qt5-multimedia-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qdbus-5.13.2_1, qt5-qmake-5.13.2_2, qt5-qtpaths-5.13.2_1, qt5-quickcontrols-5.13.2, qt5-quickcontrols2-5.13.2, qt5-script-5.13.2, qt5-sensors-5.13.2, qt5-serialport-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-virtualkeyboard-5.13.2, qt5-webchannel-5.13.2, qt5-webkit-5.212.0.a3_5, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_1, readline-8.0.1, rhash-1.3.5, samba410-4.10.13, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, taglib-1.11.1_3, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0, wayland-protocols-1.18, webp-1.1.0, woff2-1.0.2_4, x265-3.2.1_1, xbitmaps-1.1.2, xcb-util-0.4.0_2,1, xcb-util-cursor-0.1.3, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkbcomp-1.4.3, xkeyboard-config-2.27, xmessage-1.0.5, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xsetroot-1.1.2, xvid-1.3.7,1, xwayland-1.20.7,1
Also listed in: Kde, Kde-applications

doublecmd-gtk2-0.9.8
Total Commander like file manager for the X Window System
Long description | Changes | Main Web Site
Maintained by: bbtruk@users.sourceforge.net
Requires: atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, cmocka-1.1.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, fpc-3.0.4_3, fpc-cairo-3.0.4_3, fpc-chm-3.0.4_3, fpc-fcl-base-3.0.4_3, fpc-fcl-db-3.0.4_5, fpc-fcl-image-3.0.4_3, fpc-fcl-json-3.0.4_4, fpc-fcl-net-3.0.4_3, fpc-fcl-registry-3.0.4_3, fpc-fcl-res-3.0.4_3, fpc-fcl-xml-3.0.4_3, fpc-gtk2-3.0.4_3, fpc-iconvenc-3.0.4_3, fpc-pasjpeg-3.0.4_3, fpc-regexpr-3.0.4_3, fpc-rtl-extra-3.0.4_3, fpc-rtl-objpas-3.0.4_4, fpc-source-3.0.4_1, fpc-utils-3.0.4_5, fpc-x11-3.0.4_5, freetype2-2.10.1, fribidi-0.19.7, gamin-0.1.10_10, gdb-py27-8.3.1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.4, lazarus-gtk2-2.0.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, liblz4-1.9.2_1,1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsunacl-1.0.1, libtasn1-4.15.0, libunistring-0.9.10_1, libunrar5-5.6.8_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, openldap-client-2.4.49, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, png-1.6.37, popt-1.16_2, py37-dnspython-1.16.0, py37-iso8601-0.1.12, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1, samba410-4.10.13, shared-mime-info-1.10_2, source-highlight-3.1.9_1, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

doublecmd-qt5-0.9.8
Total Commander like file manager for the X Window System
Long description | Changes | Main Web Site
Maintained by: bbtruk@users.sourceforge.net
Requires: avahi-app-0.7_2, avr-binutils-2.33.1_2,1, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, cmocka-1.1.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, fpc-3.0.4_3, fpc-cairo-3.0.4_3, fpc-chm-3.0.4_3, fpc-fcl-base-3.0.4_3, fpc-fcl-db-3.0.4_5, fpc-fcl-image-3.0.4_3, fpc-fcl-json-3.0.4_4, fpc-fcl-net-3.0.4_3, fpc-fcl-registry-3.0.4_3, fpc-fcl-res-3.0.4_3, fpc-fcl-xml-3.0.4_3, fpc-iconvenc-3.0.4_3, fpc-pasjpeg-3.0.4_3, fpc-regexpr-3.0.4_3, fpc-rtl-extra-3.0.4_3, fpc-rtl-objpas-3.0.4_4, fpc-source-3.0.4_1, fpc-utils-3.0.4_5, fpc-x11-3.0.4_5, freetype2-2.10.1, gamin-0.1.10_10, gdb-py27-8.3.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jansson-2.12, jpeg-turbo-2.0.4, lazarus-qt5-2.0.6, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.2, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsunacl-1.0.1, libtasn1-4.15.0, libudev-devd-0.4.1, libunistring-0.9.10_1, libunrar5-5.6.8_1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, mpfr-4.0.2, nettle-3.5.1_1, openldap-client-2.4.49, p11-kit-0.23.18.1, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pixman-0.38.4, png-1.6.37, popt-1.16_2, py37-dnspython-1.16.0, py37-evdev-0.8.1_1, py37-iso8601-0.1.12, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-network-5.13.2, qt5-printsupport-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5pas-2.6_4, qtchooser-66_1, readline-8.0.1, samba410-4.10.13, shared-mime-info-1.10_2, source-highlight-3.1.9_1, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

filerunner-19.07.08.17
Tcl/Tk-based filemanager with FTP capabilities
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, tcl86-8.6.10, tk86-8.6.10_1, xorgproto-2019.2
Also listed in: Tk

fsv2-1.1.0_1
3D filesystem visualizer
Long description | Changes | Main Web Site
Maintained by: kidon@posteo.de
Requires: atk-2.28.1, atkmm-2.24.2_4, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cairomm-1.12.2_4, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, glibmm-2.56.0_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglarea-2.0.1_10, gtkmm24-2.24.5_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libGLU-9.0.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsigc++-2.10.2, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml++-2.40.1,1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pangomm-2.40.1_4, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gentoo-0.20.7
Gtk+ based, file manager inspired by DirectoryOpus
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, ca_root_nss-3.50, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

gprename-2.7
Perl script for renaming multiple files
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, p5-Cairo-1.107, p5-ExtUtils-Depends-0.8000, p5-ExtUtils-PkgConfig-1.16, p5-Glib2-1.3291, p5-Gtk2-1.24993, p5-Locale-gettext-1.07, p5-Pango-1.227, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

konqueror-19.12.2
KDE system log application
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_6, aom-1.0.0.3096, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, boost-libs-1.72.0, brotli-1.0.7_2,1, ca_root_nss-3.50, cairo-1.16.0,2, cmake-3.16.4, colord-1.3.5, cups-2.2.12, curl-7.68.0, dav1d-0.5.2_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, ffmpeg-4.2.2_6,1, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.19, gnutls-3.6.12, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.13_1, gstreamer1-1.16.2, gstreamer1-libav-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-a52dec-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-core-1.16, gstreamer1-plugins-dts-1.16.2, gstreamer1-plugins-dvdread-1.16.2, gstreamer1-plugins-good-1.16.2, gstreamer1-plugins-mpg123-1.16.2, gstreamer1-plugins-ogg-1.16.2, gstreamer1-plugins-pango-1.16.2, gstreamer1-plugins-png-1.16.2, gstreamer1-plugins-resindvd-1.16.2, gstreamer1-plugins-theora-1.16.2, gstreamer1-plugins-ugly-1.16.2, gstreamer1-plugins-vorbis-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.67.0, kf5-breeze-icons-5.67.0, kf5-extra-cmake-modules-5.67.0, kf5-kactivities-5.67.0, kf5-karchive-5.67.0, kf5-kauth-5.67.0, kf5-kbookmarks-5.67.0, kf5-kcmutils-5.67.0, kf5-kcodecs-5.67.0, kf5-kcompletion-5.67.0, kf5-kconfig-5.67.0, kf5-kconfigwidgets-5.67.0, kf5-kcoreaddons-5.67.0, kf5-kcrash-5.67.0, kf5-kdbusaddons-5.67.0, kf5-kdeclarative-5.67.0, kf5-kded-5.67.0, kf5-kdelibs4support-5.67.0, kf5-kdesignerplugin-5.67.0, kf5-kdesu-5.67.0, kf5-kdewebkit-5.67.0, kf5-kdoctools-5.67.0, kf5-kemoticons-5.67.0, kf5-kglobalaccel-5.67.0, kf5-kguiaddons-5.67.0, kf5-khtml-5.67.0, kf5-ki18n-5.67.0, kf5-kiconthemes-5.67.0, kf5-kinit-5.67.0, kf5-kio-5.67.0, kf5-kitemmodels-5.67.0, kf5-kitemviews-5.67.0, kf5-kjobwidgets-5.67.0, kf5-kjs-5.67.0, kf5-knotifications-5.67.0, kf5-kpackage-5.67.0, kf5-kparts-5.67.0, kf5-kplotting-5.67.0, kf5-kpty-5.67.0, kf5-kservice-5.67.0, kf5-ktextwidgets-5.67.0, kf5-kunitconversion-5.67.0, kf5-kwallet-5.67.0, kf5-kwidgetsaddons-5.67.0, kf5-kwindowsystem-5.67.0, kf5-kxmlgui-5.67.0, kf5-solid-5.67.0, kf5-sonnet-5.67.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.4.0,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdca-0.0.6_1, libdrm-2.4.99,1, libdvdcss-1.4.2, libdvdnav-6.0.1, libdvdread-6.0.2, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libevdev-1.5.9_1, libevent-2.1.11, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.2, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpci-3.6.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.15.0, libtextstyle-0.20.1, libtheora-1.1.1_7, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.34.2, libv4l-1.6.3_4, libva-2.6.1, libvdpau-1.3, libvorbis-1.3.6,3, libvpx-1.8.2_1, libwacom-0.32, libx264-0.159.2991, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.13, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, nss-3.50, opencv-core-3.4.1_30, opus-1.3.1, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-assistant-5.13.2_1, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-designer-5.13.2_1, qt5-gui-5.13.2_3, qt5-help-5.13.2_1, qt5-linguisttools-5.13.2_1, qt5-location-5.13.2, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-script-5.13.2, qt5-sensors-5.13.2, qt5-serialport-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-sqldrivers-sqlite3-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-webchannel-5.13.2, qt5-webengine-5.13.2_2, qt5-webkit-5.212.0.a3_5, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_1, re2-20200101, readline-8.0.1, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, snappy-1.1.8, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0, wayland-protocols-1.18, webp-1.1.0, woff2-1.0.2_4, x265-3.2.1_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3, xvid-1.3.7,1
Also listed in: Www, Kde, Kde-applications

krusader-2.7.2
Twin panel file manager for KDE, like midnight or norton commander
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, boost-libs-1.72.0, ca_root_nss-3.50, cairo-1.16.0,2, cmake-3.16.4, colord-1.3.5, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnupg-2.2.19, gnutls-3.6.12, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-65.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-attica-5.67.0, kf5-breeze-icons-5.67.0, kf5-extra-cmake-modules-5.67.0, kf5-karchive-5.67.0, kf5-kauth-5.67.0, kf5-kbookmarks-5.67.0, kf5-kcodecs-5.67.0, kf5-kcompletion-5.67.0, kf5-kconfig-5.67.0, kf5-kconfigwidgets-5.67.0, kf5-kcoreaddons-5.67.0, kf5-kcrash-5.67.0, kf5-kdbusaddons-5.67.0, kf5-kdoctools-5.67.0, kf5-kglobalaccel-5.67.0, kf5-kguiaddons-5.67.0, kf5-ki18n-5.67.0, kf5-kiconthemes-5.67.0, kf5-kio-5.67.0, kf5-kitemviews-5.67.0, kf5-kjobwidgets-5.67.0, kf5-knotifications-5.67.0, kf5-kparts-5.67.0, kf5-kservice-5.67.0, kf5-ktextwidgets-5.67.0, kf5-kwallet-5.67.0, kf5-kwidgetsaddons-5.67.0, kf5-kwindowsystem-5.67.0, kf5-kxmlgui-5.67.0, kf5-solid-5.67.0, kf5-sonnet-5.67.0, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libgudev-230_1, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libinput-1.15.2, libksba-1.3.5_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libsndfile-1.0.28_2, libtasn1-4.15.0, libtextstyle-0.20.1, libudev-devd-0.4.1, libunistring-0.9.10_1, libunwind-20170615, libuv-1.34.2, libvorbis-1.3.6,3, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, npth-1.6, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.38.4, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_3,1, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-declarative-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-opengl-5.13.2, qt5-printsupport-5.13.2, qt5-qmake-5.13.2_2, qt5-script-5.13.2, qt5-speech-5.13.2, qt5-sql-5.13.2, qt5-svg-5.13.2, qt5-testlib-5.13.2, qt5-uiplugin-5.13.2, qt5-uitools-5.13.2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qt5-xmlpatterns-5.13.2_1, qtchooser-66_1, readline-8.0.1, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.1.108.0, wayland-1.18.0, wayland-protocols-1.18, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3
Also listed in: Kde

librfm-5.3.16.4
Basic library used by some rfm applications
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbh-5.0.22_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gawk-5.0.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libsigsegv-2.12, libtasn1-4.15.0, libtextstyle-0.20.1, libtool-2.4.6_1, libtubo-5.0.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libzip-1.5.2, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

libtubo-5.0.14
XFFM Interprocess Communication and Control
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, pkgconf-1.6.3,1

mucommander-0.9.3
Lightweight file manager featuring a Norton Commander style interface
Long description | Changes | Main Web Site
Maintained by: lme@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.2.1, java-zoneinfo-2019.b, javavmwrapper-2.7.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, mkfontscale-1.2.1, openjdk8-8.242.07.1, xorgproto-2019.2
Also listed in: Java

nautilus-3.28.1_3
File manager for the GNOME desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, ca_root_nss-3.50, cairo-1.16.0,2, cantarell-fonts-0.101_1, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, e2fsprogs-libuuid-1.45.5, encodings-1.0.5,1, exiv2-0.27.2,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gexiv2-0.12.0_1, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome-autoar-0.2.4, gnome-desktop-3.28.2, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, liblz4-1.9.2_1,1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsoup-2.62.3, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_3, meson-0.53.0, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.10.0,2, nspr-4.25, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, readline-8.0.1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, tracker-2.0.4_5, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome

nautilus-python-1.2.2
Python nautilus bindings
Long description | Changes | Main Web Site
Maintained by: daniel@shafer.cc
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, brotli-1.0.7_2,1, ca_root_nss-3.50, cairo-1.16.0,2, cantarell-fonts-0.101_1, cmocka-1.1.5, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, e2fsprogs-libuuid-1.45.5, enchant2-2.2.3_4, encodings-1.0.5,1, exiv2-0.27.2,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gcc9-9.2.0_1, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.20.1, gexiv2-0.12.0_1, giflib-5.2.1, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-autoar-0.2.4, gnome-desktop-3.28.2, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphene-1.10.0, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gvfs-1.30.4_3, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, iso-codes-4.2, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.37, libgphoto2-2.5.23, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nautilus-3.28.1_3, nettle-3.5.1_1, nspr-4.25, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_9, polkit-0.116, popt-1.16_2, py27-cairo-1.18.1_1, py37-dnspython-1.16.0, py37-gobject3-3.28.3, py37-iso8601-0.1.12, py38-setuptools-44.0.0, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1, rest-0.7.93, samba410-4.10.13, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, tpm-emulator-0.7.4_2, tracker-2.0.4_5, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, webkit2-gtk3-2.26.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome, Python

nemo-2.4.5_4
File manager for the Cinnamon desktop
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, autoconf-2.69_3, autoconf-archive-0.2017.09.28_1, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, ca_root_nss-3.50, cairo-1.16.0,2, cantarell-fonts-0.101_1, cinnamon-desktop-2.4.2_3, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, e2fsprogs-libuuid-1.45.5, encodings-1.0.5,1, exempi-2.2.2_1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-common-3.18.0, gnome-desktop-3.28.2, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gtk-doc-1.29_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, highlight-3.43_8,3, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libedit-3.1.20191211,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.37, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsoup-2.62.3, libtasn1-4.15.0, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.10.0, libxkbfile-1.1.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lua52-5.2.4, m4-1.4.18_1,1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, py27-cairo-1.18.1_1, py27-polib-1.1.0, py37-gobject3-3.28.3, py38-setuptools-44.0.0, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, tracker-2.0.4_5, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome

pcmanfm-1.3.1
PCMan File Manager
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, ca_root_nss-3.50, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libexif-0.6.21_5, libffi-3.2.1_3, libfm-extra-1.3.1, libfm-gtk3-1.3.1, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, menu-cache-1.1.0, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

pcmanfm-gtk3-1.3.1
PCMan File Manager
Long description | Changes | Main Web Site
Maintained by: portmaster@BSDforge.com
Requires: adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, ca_root_nss-3.50, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.9, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libexif-0.6.21_5, libffi-3.2.1_3, libfm-extra-1.3.1, libfm-gtk3-1.3.1, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.20, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, menu-cache-1.1.0, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, polkit-0.116, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

pcmanfm-qt-0.14.1
LXQt file manager
Long description | Changes | Main Web Site
Maintained by: mbeis@xs4all.nl
Requires: ca_root_nss-3.50, cmake-3.16.4, curl-7.68.0, dbus-1.12.16, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, jsoncpp-1.9.2, kf5-oxygen-icons5-5.67.0, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libexif-0.6.21_5, libffi-3.2.1_3, libfm-extra-1.3.1, libfm-qt-0.14.1, libgudev-230_1, libiconv-1.14_11, libinput-1.15.2, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.40.0, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.1, libunwind-20170615, libuv-1.34.2, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, lxqt-build-tools-0.6.0, lzo2-2.10_1, menu-cache-1.1.0, mesa-libs-18.3.2_3, ninja-1.10.0,2, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-linguisttools-5.13.2_1, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qt5-x11extras-5.13.2, qt5-xml-5.13.2, qtchooser-66_1, readline-8.0.1, rhash-1.3.5, shared-mime-info-1.10_2, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

qtfm-6.2.0_1
Small, lightweight file manager based on pure Qt
Long description | Changes | Main Web Site
Maintained by: jgh@FreeBSD.org
Requires: ca_root_nss-3.50, dbus-1.12.16, desktop-file-utils-0.24, etc_os-release-0.1_2, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, glib-2.56.3_7,1, graphite2-1.3.13_1, harfbuzz-2.6.4, hicolor-icon-theme-0.17, icu-65.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.14_11, libinotify-20180201_1, libinput-1.15.2, libmtdev-1.1.5_2, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.1, libunwind-20170615, libwacom-0.32, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, pciids-20200125, pcre-8.43_2, pcre2-10.34, perl5-5.30.1, png-1.6.37, py37-evdev-0.8.1_1, py37-pyudev-0.21.0, py37-six-1.14.0, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, qt5-buildtools-5.13.2_1, qt5-concurrent-5.13.2, qt5-core-5.13.2_1, qt5-dbus-5.13.2_1, qt5-gui-5.13.2_3, qt5-network-5.13.2, qt5-qmake-5.13.2_2, qt5-widgets-5.13.2_1, qtchooser-66_1, readline-8.0.1, vulkan-headers-1.1.108.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.2, xprop-1.2.4, xset-1.2.4_3

rodent-5.3.16.3_1
Fast, small, and powerful file manager
Long description | Changes | Main Web Site
Maintained by: rodrigo@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, bash-5.0.16, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbh-5.0.22_1, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, file-5.37, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gawk-5.0.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librfm-5.3.16.4, librsvg2-2.40.20, libsigsegv-2.12, libtasn1-4.15.0, libtextstyle-0.20.1, libtubo-5.0.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, libzip-1.5.2, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2

rox-filer-2.11_9
Simple and easy to use graphical file manager
Long description | Changes | Main Web Site
Maintained by: olgeni@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXpm-3.5.13, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.6, readline-8.0.1, shared-mime-info-1.10_2, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome

sunflower-0.3.61_1
Twin-panel file manager
Long description | Changes | Main Web Site
Maintained by: bsd@abinet.ru
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.50, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.16, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome-pty-helper-0.40.2, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.4, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_10, libiconv-1.14_11, libidn2-2.3.0_1, libnotify-0.7.8, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.18.1, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, pixman-0.38.4, png-1.6.37, py27-cairo-1.18.1_1, py27-dbus-1.2.16, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-notify-0.1.1_12, py27-setproctitle-1.1.10_1, py27-vte-0.28.2_3, py36-sqlite3-3.6.9_7, py37-chardet-3.0.4_3, py38-setuptools-44.0.0, pydbus-common-1.2.16, python27-2.7.17_1, python36-3.6.9_3, python37-3.7.6, python38-3.8.1, readline-8.0.1, shared-mime-info-1.10_2, sqlite3-3.30.1,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vte-0.28.2_3, wayland-1.18.0, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Python

sushi-3.28.3_2
Tool similar to Gloobus Preview that provides quick file previews
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, brotli-1.0.7_2,1, ca_root_nss-3.50, cairo-1.16.0,2, cantarell-fonts-0.101_1, clutter-1.26.2, clutter-gst3-3.0.26_1, clutter-gtk3-1.8.4, cmocka-1.1.5, cogl-1.22.4, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, djvulibre-3.5.27_2, dmidecode-3.2, e2fsprogs-libuuid-1.45.5, enchant2-2.2.3_4, encodings-1.0.5,1, evince-3.28.5_11, exiv2-0.27.2,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, gcc9-9.2.0_1, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, gexiv2-0.12.0_1, ghostscript9-agpl-base-9.50_2, giflib-5.2.1, gjs-1.52.4_3, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-autoar-0.2.4, gnome-desktop-3.28.2, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphene-1.10.0, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gtksourceview3-3.24.8_3, gvfs-1.30.4_3, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jansson-2.12, jbig2dec-0.17, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libexif-0.6.21_5, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.37, libgphoto2-2.5.23, libgsf-1.14.46, libgxps-0.3.1, libiconv-1.14_11, libidn-1.35, libidn2-2.3.0_1, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libmusicbrainz5-5.1.0_3, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libspectre-0.2.8, libsunacl-1.0.1, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libwpe-1.4.0.1, libxcb-1.13.1, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nautilus-3.28.1_3, neon-0.30.2_4, nettle-3.5.1_1, nspr-4.25, nss-3.50, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, p11-kit-0.23.18.1, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_9, polkit-0.116, poppler-0.85.0, poppler-data-0.4.9_2, poppler-glib-0.85.0, popt-1.16_2, py27-cairo-1.18.1_1, py37-dnspython-1.16.0, py37-gobject3-3.28.3, py37-iso8601-0.1.12, py38-setuptools-44.0.0, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1, rest-0.7.93, samba410-4.10.13, shared-mime-info-1.10_2, spidermonkey52-52.9.0_5, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, tpm-emulator-0.7.4_2, tracker-2.0.4_5, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, webkit2-gtk3-2.26.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Gnome

tdfsb-0.0.10_8
3D filesystem browser
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: aalib-1.4.r5_13, expat-2.2.8, freeglut-3.0.0_2, giflib-5.2.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libGLU-9.0.1, libICE-1.0.10,1, libX11-1.6.9,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, pciids-20200125, pkgconf-1.6.3,1, png-1.6.37, sdl-1.2.15_14,2, sdl_image-1.2.12_12, smpeg-0.4.4_15, tiff-4.1.0, wayland-1.18.0, webp-1.1.0, xorgproto-2019.2

thunar-1.8.12
Xfce file manager
Long description | Changes | Main Web Site
Maintained by: xfce@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, avr-binutils-2.33.1_2,1, brotli-1.0.7_2,1, ca_root_nss-3.50, cairo-1.16.0,2, cmocka-1.1.5, colord-1.3.5, consolekit2-1.2.1_1, cups-2.2.12, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.24, dmidecode-3.2, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, fusefs-libs-2.9.9_1, gamin-0.1.10_10, garcon-0.6.4_2, gcc9-9.2.0_1, gconf2-3.2.6_5, gcr-3.28.0, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.2.1, glib-2.56.3_7,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome-mount-0.8_13, gnome-online-accounts-3.28.0_2, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, graphene-1.10.0, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.16.2, gstreamer1-plugins-1.16.2, gstreamer1-plugins-bad-1.16.2, gstreamer1-plugins-gl-1.16.2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, gvfs-1.30.4_3, hal-0.5.14_34, harfbuzz-2.6.4, harfbuzz-icu-2.6.4, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-65.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jansson-2.12, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.9, libGLU-9.0.1, libICE-1.0.10,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.0,1, libcddb-1.3.2_4, libcdio-2.1.0, libcdio-paranoia-10.2+2.0.1, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libepoxy-1.5.2, libexif-0.6.21_5, libexo-0.12.11, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgd-2.2.5_2,1, libgdata-0.17.9, libgnome-keyring-3.12.0_2, libgpg-error-1.37, libgphoto2-2.5.23, libgsf-1.14.46, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, libltdl-2.4.6, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libnotify-0.7.8, liboauth-1.0.3_4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libsoup-gnome-2.62.3, libsunacl-1.0.1, libtasn1-4.15.0, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libvolume_id-0.81.1, libwnck3-3.24.1, libwpe-1.4.0.1, libxcb-1.13.1, libxfce4menu-4.14.1, libxfce4util-4.14.0, libxkbcommon-0.10.0, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-18.3.2_3, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.25, nss-3.50, openjpeg-2.3.1, openldap-client-2.4.49, orc-0.4.31, p11-kit-0.23.18.1, p5-URI-1.76, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pixman-0.38.4, pkgconf-1.6.3,1, png-1.6.37, policykit-0.9_10, policykit-gnome-0.9.2_9, polkit-0.116, poppler-0.85.0, poppler-data-0.4.9_2, poppler-glib-0.85.0, popt-1.16_2, py27-cairo-1.18.1_1, py37-dnspython-1.16.0, py37-gobject3-3.28.3, py37-iso8601-0.1.12, py38-setuptools-44.0.0, pygobject3-common-3.28.3, python27-2.7.17_1, python37-3.7.6, python38-3.8.1, readline-8.0.1, rest-0.7.93, samba410-4.10.13, shared-mime-info-1.10_2, spidermonkey60-60.9.0_1, sqlite3-3.30.1,1, startup-notification-0.12_4, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0, wayland-protocols-1.18, webkit2-gtk3-2.26.4, webp-1.1.0, woff2-1.0.2_4, wpebackend-fdo-1.4.0, xcb-util-0.4.0_2,1, xfce4-conf-4.14.1, xfce4-panel-4.14.3, xfce4-tumbler-0.2.8_2, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.2
Also listed in: Xfce

twander-3.231_2
Better Filesystem Browser
Long description | Changes | Main Web Site
Maintained by: twander@tundraware.com
Requires: expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libX11-1.6.9,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, py38-setuptools-44.0.0, py38-tkinter-3.8.1_6, python27-2.7.17_1, python38-3.8.1, readline-8.0.1, tcl86-8.6.10, tk86-8.6.10_1, xorgproto-2019.2

wcmcommander-0.20.0_11
Multi-platform open source file manager
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.50, cmake-3.16.4, cmocka-1.1.5, curl-7.68.0, dbus-1.12.16, dbus-glib-0.110, expat-2.2.8, freetype2-2.10.1, gamin-0.1.10_10, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_7,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.12, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jansson-2.12, jsoncpp-1.9.2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libarchive-3.4.0,1, libdaemon-0.14_1, libffi-3.2.1_3, libgcrypt-1.8.5, libgpg-error-1.37, libiconv-1.14_11, libidn2-2.3.0_1, libinotify-20180201_1, liblz4-1.9.2_1,1, libnghttp2-1.40.0, libpthread-stubs-0.4, libssh2-1.8.2,3, libsunacl-1.0.1, libtasn1-4.15.0, libunistring-0.9.10_1, libuv-1.34.2, libxcb-1.13.1, libxml2-2.9.10, lzo2-2.10_1, nettle-3.5.1_1, ninja-1.10.0,2, openldap-client-2.4.49, p11-kit-0.23.18.1, pcre-8.43_2, popt-1.16_2, py37-dnspython-1.16.0, py37-iso8601-0.1.12, py38-setuptools-44.0.0, python37-3.7.6, python38-3.8.1, readline-8.0.1, rhash-1.3.5, samba410-4.10.13, talloc-2.3.0, tdb-1.4.2,1, tevent-0.10.1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, xorgproto-2019.2

worker-4.3.0
X11 file manager based on Directory Opus of AmigaOS
Long description | Changes | Main Web Site
Maintained by: mp39590@gmail.com
Requires: avfs-1.1.1, bash-5.0.16, expat-2.2.8, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libX11-1.6.9,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libffi-3.2.1_3, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, perl5-5.30.1, pkgconf-1.6.3,1, python37-3.7.6, readline-8.0.1, xorgproto-2019.2

xcruiser-0.30_3
Navigate through a three-dimensional view of a file system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, gettext-runtime-0.20.1, imake-1.0.8,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, makedepend-1.0.6,1, perl5-5.30.1, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2019.2

xdiskusage-1.51_1
Show where disk space is taken up
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.8, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.4, libGLU-9.0.1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXinerama-1.1.4_2,1, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, pciids-20200125, png-1.6.37, wayland-1.18.0, xorgproto-2019.2

xfe-1.43.2
Fast MS-Explorer like file manager for X
Long description | Changes | Main Web Site
Maintained by: ehaupt@FreeBSD.org
Requires: desktop-file-utils-0.24, expat-2.2.8, fontconfig-2.12.6,1, fox16-1.6.57, freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_7,1, gmake-4.2.1_3, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, libGLU-9.0.1, libX11-1.6.9,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.99,1, libepoll-shim-0.0.20200212, libffi-3.2.1_3, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libtextstyle-0.20.1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-18.3.2_3, p5-XML-Parser-2.44, pciids-20200125, pcre-8.43_2, perl5-5.30.1, pkgconf-1.6.3,1, png-1.6.37, python37-3.7.6, readline-8.0.1, tiff-4.1.0, wayland-1.18.0, xcb-util-0.4.0_2,1, xorgproto-2019.2

top -- Index