Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Cad

Search ports for:

Computer Aided Design utilities.

CalculiX-ccx-2.15_2
Three-Dimensional Structural Finite Element Program
Long description | Changes | Main Web Site
Maintained by: pfg@FreeBSD.org
Requires: arpack-ng-3.6.3_4, binutils-2.32_1,1, blas-3.5.0_6, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_8, libpciaccess-0.16, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, mpich-3.2.1_5, pciids-20190725, spooles-2.2_15

CuraEngine-15.04_5
Engine of slicing solution for RepRap 3D printers
Long description | Changes | Main Web Site
Maintained by: cederom@tlen.pl
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

FreeCAD-0.18.3_1
General purpose 3D CAD modeller
Long description | Changes | Main Web Site
Maintained by: cmt@FreeBSD.org
Requires: Coin-3.1.3_12, SoQt-devel-1.6.0a_1, alsa-lib-1.1.2_2, alsa-plugins-1.1.1_6, assimp-4.1.0_3, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, dotconf-1.3_1, eigen-3.3.7, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.2_2,1, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, fr-med-3.3.1_4, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, gl2ps-1.4.0, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_3, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.6.0, hdf-szip-2.1.1, hdf5-1.10.5_2, hdf5-18-1.8.21_3, hicolor-icon-theme-0.17, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_7, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libarchive-3.3.3_1,1, libarea-20160313_11, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.98_1,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libevent-2.1.11, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, liblz4-1.9.1,1, libnghttp2-1.39.2, libogg-1.3.3,4, libpaper-1.1.24.4, libpci-3.6.2, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.28_2, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, llvm80-8.0.1_2, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, minizip-1.2.11, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpg123-1.25.11, nettle-3.5.1_1, nspr-4.21, nss-3.45_1, openal-soft-1.19.1_3, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, portaudio-19.6.0_3,1, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-pyside2-5.12.3, py27-pyside2-tools-5.12.3, py27-shiboken2-5.12.3, py36-boost-libs-1.70.0_3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pivy-devel-0.6.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, python27-2.7.16_1, python36-3.6.9, qt5-3d-5.12.2_1, qt5-assistant-5.12.2_1, qt5-buildtools-5.12.2_1, qt5-charts-5.12.2_1, qt5-concurrent-5.12.2_1, qt5-core-5.12.2_2, qt5-datavis3d-5.12.2_1, qt5-dbus-5.12.2_1, qt5-declarative-5.12.2_1, qt5-designer-5.12.2_1, qt5-gui-5.12.2_1, qt5-help-5.12.2_1, qt5-location-5.12.2_1, qt5-multimedia-5.12.2_1, qt5-network-5.12.2_2, qt5-opengl-5.12.2_1, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-script-5.12.2_1, qt5-scripttools-5.12.2_1, qt5-scxml-5.12.2_1, qt5-sensors-5.12.2_1, qt5-serialport-5.12.2_1, qt5-speech-5.12.2_2, qt5-sql-5.12.2_1, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2_1, qt5-testlib-5.12.2_1, qt5-uiplugin-5.12.2_1, qt5-uitools-5.12.2_1, qt5-webchannel-5.12.2_1, qt5-webengine-5.12.2_3, qt5-webkit-5.212.0.a3_2, qt5-websockets-5.12.2_1, qt5-widgets-5.12.2_1, qt5-x11extras-5.12.2_1, qt5-xml-5.12.2_1, qt5-xmlpatterns-5.12.2_1, qtchooser-66, re2-20190701_1, readline-8.0.0, rhash-1.3.5, simage-1.7.0_6, snappy-1.1.6_1, speech-dispatcher-0.8.8, sqlite3-3.29.0, suitesparse-5.2.0_4, swig30-3.0.12, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, webp-1.0.3_1, woff2-1.0.2_4, x265-3.1.2_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xerces-c3-3.2.2, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1

NASTRAN-95-20160908_6
NASA Structural Analysis System
Long description | Changes | Main Web Site
Maintained by: pfg@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, mpc-1.1.0_2, mpfr-4.0.2
Also listed in: Science

abc-g20180420_1
System for sequential synthesis and verification
Long description | Changes | Main Web Site
Maintained by: uddka@student.kit.edu
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, readline-8.0.0

admesh-0.98.3
Program for processing STL triangulated solid meshes
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, indexinfo-0.3.1, libtool-2.4.6_1, m4-1.4.18_1,1, perl5-5.30.0

adms-2.3.6_1
Model generator for SPICE simulators
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: bison-3.4.1,1, gettext-runtime-0.20.1, indexinfo-0.3.1, libtextstyle-0.20.1, m4-1.4.18_1,1

alliance-5.0.20120515_8
Complete set of CAD tools and libraries for VLSI design
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32_1,1, bison-3.4.1,1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, m4-1.4.18_1,1, mpc-1.1.0_2, mpfr-4.0.2, open-motif-2.3.8, png-1.6.37, xbitmaps-1.1.2, xorgproto-2019.1

astk-client-2018.0.1
Graphical interface for Code_Aster (client side)
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, tcl86-8.6.9_1, tk86-8.6.9_1, tkpng-0.9_1, xorgproto-2019.1, xterm-348, zsh-5.7.1_1

astk-serveur-2018.0.1
Graphical interface for Code_Aster (server side)
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, python27-2.7.16_1, readline-8.0.0, tcl86-8.6.9_1, tk86-8.6.9_1, xorgproto-2019.1, zsh-5.7.1_1

atlc-4.6.1_1
Tool to calculate the impedance of transmission lines
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

basicdsp-1.01_8
Program for experimenting with simple audio DSP algorithms
Long description | Changes | Main Web Site
Maintained by: db@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, polkit-0.114_3, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wx28-gtk2-2.8.12_8, wx28-gtk2-common-2.8.12_8, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Hamradio

brickutils-0.1.6.1_5
Utility for building models with LEGO
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, ldraw-20181208,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py36-cairo-1.18.1_1, py36-setuptools-41.1.0, py37-sqlite3-3.7.4_7, python27-2.7.16_1, python36-3.6.9, python37-3.7.4, readline-8.0.0, shared-mime-info-1.10_1, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

calculix-2.15_1
Three-Dimensional Structural Finite Element Program
Long description | Changes | Main Web Site
Maintained by: pfg@FreeBSD.org
Requires: CalculiX-ccx-2.15_2, arpack-ng-3.6.3_4, binutils-2.32_1,1, blas-3.5.0_6, expat-2.2.6_1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, hwloc-1.11.11, indexinfo-0.3.1, lapack-3.5.0_8, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mpc-1.1.0_2, mpfr-4.0.2, mpich-3.2.1_5, pciids-20190725, spooles-2.2_15, wayland-1.16.0_1, xorgproto-2019.1

cascade-1.4
Simple tool to analyze noise and distortion of a RF system
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org

chipvault-200607
Project organizer for VHDL and Verilog RTL hardware designs
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: perl5-5.30.0

digital-0.22.250
Digital logic designer and circuit simulator
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, maven-3.6.1, maven-wrapper-1_2, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Java

dinotrace-emacs26-9.4c_8
Graphical signal trace waveform viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, open-motif-2.3.8, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, verilog-mode.el-emacs27_nox-801_7, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xbitmaps-1.1.2, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

dinotrace-emacs26_canna-9.4c_8
Graphical signal trace waveform viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, open-motif-2.3.8, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, verilog-mode.el-emacs27_nox-801_7, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xbitmaps-1.1.2, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

dinotrace-emacs26_nox-9.4c_8
Graphical signal trace waveform viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, emacs-nox-26.2_1,3, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, open-motif-2.3.8, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, verilog-mode.el-emacs27_nox-801_7, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xbitmaps-1.1.2, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

dinotrace-emacs27-9.4c_8
Graphical signal trace waveform viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, open-motif-2.3.8, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, verilog-mode.el-emacs27_nox-801_7, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xbitmaps-1.1.2, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

dinotrace-emacs27_nox-9.4c_8
Graphical signal trace waveform viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, open-motif-2.3.8, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, verilog-mode.el-emacs27_nox-801_7, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xbitmaps-1.1.2, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

dxf2fig-2.13
DXF to FIG converter
Long description | Changes
Maintained by: ports@FreeBSD.org

electric-7.0.0_5
Sophisticated electrical CAD system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, open-motif-2.3.8, png-1.6.37, t1lib-5.1.2_5,1, xbitmaps-1.1.2, xorgproto-2019.1

electric-ng-9.07
Sophisticated VLSI design system
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, indexinfo-0.3.1, java-zoneinfo-2019.b, java3d-1.5.2_5, javavmwrapper-2.7.3, jmf-2.1.1e_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libinotify-20180201_1, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, pciids-20190725, wayland-1.16.0_1, xorgproto-2019.1
Also listed in: Java

fastcap-2.0.w.011109
Three-dimensional capacitance extraction program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Science

fasthenry-3.0.w.021113
Multipole-accelerated inductance analysis program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Also listed in: Science

feappv-4.1i_4
Finite element analysis program (personal version)
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mpc-1.1.0_2, mpfr-4.0.2, xorgproto-2019.1
Also listed in: Science

fidocadj-0.24.6
Easy to use graphical editor for electronics
Long description | Changes | Main Web Site
Maintained by: nivit@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1

fr-aster-13.6.0.1_5
Code_Aster finite element method solver
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: ORBit2-2.14.19_2, Xbae-4.60.4_3, XmHTML-1.1.10, alsa-lib-1.1.2_2, astk-client-2018.0.1, astk-serveur-2018.0.1, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, bison-3.4.1,1, blas-3.5.0_6, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cgnslib-3.4.0_2,1, coreutils-8.31, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw-2.1.5_22, fltk-1.3.5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, fr-med-3.3.1_4, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, getdp-3.2.0_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, gl2ps-1.4.0, glib-2.56.3_6,1, gmp-6.1.2_1, gmsh-4.3.0_1, gnome_subr-1.0, gnuplot-5.2.7_1, gnutls-3.6.9, gobject-introspection-1.56.1,1, grace-5.1.25_6, graphite2-1.3.13_1, gsl-2.5_1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hdf-szip-2.1.1, hdf5-1.10.5_2, hdf5-18-1.8.21_3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jbigkit-2.1_1, jpeg-turbo-2.0.2, lapack-3.5.0_8, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libmspack-0.9.1, libnghttp2-1.39.2, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, lua53-5.3.5_3, m4-1.4.18_1,1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpich2-1.5_14,5, mumps-edf-5.1.1.a2_6, netcdf-4.7.0, nettle-3.5.1_1, nspr-4.21, open-motif-2.3.8, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjdk8-8.222.10.1_1, openmp-8.0.0_2, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, pdflib-7.0.5_5, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-gnuplot-1.8_10, py27-numpy-1.16.4_1,1, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, python27-2.7.16_1, python36-3.6.9, qt5-core-5.12.2_2, qt5-linguisttools-5.12.2_1, qt5-xml-5.12.2_1, qtchooser-66, readline-8.0.0, scotch-6.0.4.a5_3, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, suitesparse-5.2.0_4, t1lib-5.1.2_5,1, tbb-2019.5, tcl86-8.6.9_1, tex-kpathsea-6.2.1_2, tiff-4.0.10_1, tk86-8.6.9_1, tkpng-0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, webp-1.0.3_1, wx28-gtk2-2.8.12_8, wx28-gtk2-common-2.8.12_8, x265-3.1.2_1, xbitmaps-1.1.2, xdg-utils-1.1.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2, xterm-348, xvid-1.3.5,1, zsh-5.7.1_1
Also listed in: French

fr-homard-11.10.1_2
Refinement and de-refinement mesh tool
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: ORBit2-2.14.19_2, Xbae-4.60.4_3, XmHTML-1.1.10, astk-client-2018.0.1, astk-serveur-2018.0.1, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cgnslib-3.4.0_2,1, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw-2.1.5_22, fltk-1.3.5, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, fr-aster-13.6.0.1_5, fr-med-3.3.1_4, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, getdp-3.2.0_1, gettext-runtime-0.20.1, giflib-5.1.9, gl2ps-1.4.0, glib-2.56.3_6,1, gmp-6.1.2_1, gmsh-4.3.0_1, gnome_subr-1.0, gnuplot-5.2.7_1, gnutls-3.6.9, gobject-introspection-1.56.1,1, grace-5.1.25_6, graphite2-1.3.13_1, gsl-2.5_1, gstreamer-0.10.36_6, gstreamer-plugins-0.10.36_12,3, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hdf-szip-2.1.1, hdf5-1.10.5_2, hdf5-18-1.8.21_3, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lapack-3.5.0_8, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libnghttp2-1.39.2, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, linux_base-c7-7.6.1810_2, lua53-5.3.5_3, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mumps-edf-5.1.1.a2_6, netcdf-4.7.0, nettle-3.5.1_1, nspr-4.21, open-motif-2.3.8, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openmp-8.0.0_2, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, pdflib-7.0.5_5, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-gnuplot-1.8_10, py27-numpy-1.16.4_1,1, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, suitesparse-5.2.0_4, t1lib-5.1.2_5,1, tbb-2019.5, tcl86-8.6.9_1, tex-kpathsea-6.2.1_2, tiff-4.0.10_1, tk86-8.6.9_1, tkpng-0.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, webp-1.0.3_1, wx28-gtk2-2.8.12_8, wx28-gtk2-common-2.8.12_8, x265-3.1.2_1, xbitmaps-1.1.2, xdg-utils-1.1.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2, xterm-348, xvid-1.3.5,1, zsh-5.7.1_1
Also listed in: French, Linux

freehdl-0.0.7_9
Free VHDL simulator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32_1,1, gcc9-9.2.0, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libiconv-1.14_11, mpc-1.1.0_2, mpfr-4.0.2, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.30.0, pkgconf-1.6.1,1, texinfo-6.6_2,1

fritzing-0.9.2_16
CAD for printed circuit boards
Long description | Changes | Main Web Site
Maintained by: lenzi.sergio@gmail.com
Requires: atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, py36-setuptools-41.1.0, py37-sqlite3-3.7.4_7, python36-3.6.9, python37-3.7.4, qt5-buildtools-5.12.2_1, qt5-concurrent-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-gui-5.12.2_1, qt5-imageformats-5.12.2_1, qt5-network-5.12.2_2, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-serialport-5.12.2_1, qt5-sql-5.12.2_1, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2_1, qt5-widgets-5.12.2_1, qt5-xml-5.12.2_1, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2

gdsreader-0.3.2_1
GDS2 stream file to Postscript and HP/GL converter
Long description | Changes
Maintained by: hrs@FreeBSD.org

gdt-4.0.4
GDS2/GDT format translator
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: perl5-5.30.0

geda-1.8.2_5
GPL Electronic Design Automation tools
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gawk-5.0.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, guile-1.8.8_4, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsigsegv-2.12, libstroke-0.5.1_6, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

gerbv-2.7.0_1
Gerber file viewer
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

ghdl-0.33_4
GNU VHDL simulator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32_1,1, gcc6-aux-20180516,1, gettext-runtime-0.20.1, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, libiconv-1.14_11, mpc-1.1.0_2, mpfr-4.0.2, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, perl5-5.30.0, texinfo-6.6_2,1

gmsh-4.3.0_1
Automatic 3D finite element mesh generator
Long description | Changes | Main Web Site
Maintained by: wen@FreeBSD.org
Requires: bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cgnslib-3.4.0_2,1, cmake-3.15.2, curl-7.65.3, dav1d-0.4.0, expat-2.2.6_1, ffmpeg-4.2_2,1, fltk-1.3.5, fontconfig-2.12.6,1, fr-med-3.3.1_4, freeimage-3.18.0_1, freetype2-2.10.1, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, getdp-3.2.0_1, gettext-runtime-0.20.1, gl2ps-1.4.0, glib-2.56.3_6,1, gmp-6.1.2_1, gnutls-3.6.9, gsl-2.5_1, hdf-szip-2.1.1, hdf5-1.10.5_2, hdf5-18-1.8.21_3, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_7, lapack-3.5.0_8, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.2, libogg-1.3.3,4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, opus-1.3.1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, suitesparse-5.2.0_4, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, x265-3.1.2_1, xorgproto-2019.1, xvid-1.3.5,1

gnucap-2013.04.23
GNU Circuit Analysis Package
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

gplcver-2.12.a
Verilog HDL simulator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1

gspiceui-1.1.00_5
GUI for ngspice and gnucap circuit simulators
Long description | Changes | Main Web Site
Maintained by: kevinz5000@gmail.com
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libmspack-0.9.1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, pygobject3-common-3.28.3, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

gtkradiant-1.5.0_16
Map editor for FPS games, by id Software and Loki Software
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mhash-0.9.9.9_5, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, scons-3.0.1, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Games

gtkwave-3.3.101_1
Electronic Waveform Viewer
Long description | Changes | Main Web Site
Maintained by: zeising@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, gperf-3.0.3_2, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

impact-0.7.06.038_3
Dynamic Finite Element Program Suite
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, indexinfo-0.3.1, java-zoneinfo-2019.b, java3d-1.5.2_5, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libinotify-20180201_1, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, pciids-20190725, wayland-1.16.0_1, xorgproto-2019.1
Also listed in: Java

irsim-9.7.100_1
Event-driven logic-level simulator for MOS circuis
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, xorgproto-2019.1

iverilog-10.3
Verilog simulation and synthesis tool
Long description | Changes | Main Web Site
Maintained by: zeising@FreeBSD.org
Requires: bison-3.4.1,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1, m4-1.4.18_1,1, readline-8.0.0

jspice3-2.5.110615
Adaptation of the Berkeley Spice3f4 with superconductivity
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, xorgproto-2019.1

kicad-5.1.4
Schematic and PCB editing software
Long description | Changes | Main Web Site
Maintained by: cmt@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, glm-0.9.8.5_4,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, nspr-4.21, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, swig30-3.0.12, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1

kicad-devel-r20190722052111_10
Schematic and PCB editing software
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, glm-0.9.8.5_4,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtextstyle-0.20.1, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lua52-5.2.4, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, nspr-4.21, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, swig30-3.0.12, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1

kicad-doc-5.1.4
KiCad Documentation and Help Files
Long description | Changes | Main Web Site
Maintained by: cmt@FreeBSD.org
Requires: ORBit2-2.14.19_2, adobe-cmaps-20051217_4, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, asciidoc-8.6.10_1, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dblatex-0.3.9_2, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freefont-ttf-20120503_2, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, ghostscript9-agpl-base-9.27_2, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iso8879-1986_3, ja-font-vlgothic-20141206_4, jade-1.2.1_10, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, kicad-5.1.4,2, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdatrie-0.2.12, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgd-2.2.5_1,1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libpotrace-1.12, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtextstyle-0.20.1, libthai-0.1.28, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, ninja-1.9.0,2, nspr-4.21, nss-3.45_1, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, openjpeg15-1.5.2_1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, p5-Locale-gettext-1.07, p5-MIME-Charset-1.012.2, p5-SGMLSpm-1.03_2, p5-Term-ReadKey-2.38, p5-Text-CharWidth-0.04_1, p5-Text-WrapI18N-0.06_1, p5-Unicode-LineBreak-2019.001, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, po4a-0.51, polkit-0.114_3, poppler-0.79.0, poppler-data-0.4.9, psutils-1.17_5, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, source-highlight-3.1.8_7, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, t1lib-5.1.2_5,1, tbb-2019.5, tcl86-8.6.9_1, teckit-2.5.7, tex-basic-engines-20150521, tex-dvipdfmx-20150315_1, tex-dvipsk-5.995_2, tex-formats-20150521_2, tex-kpathsea-6.2.1_2, tex-libtexlua-5.2.4, tex-libtexluajit-2.0.3, tex-luatex-0.80.0_11, tex-ptexenc-1.3.3_2, tex-web2c-20150521_3, tex-xetex-0.99992_24, texlive-base-20150521_39, texlive-texmf-20150523_4, texlive-tlmgr-20150523_2, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xpdfopen-0.86, xvid-1.3.5,1, zziplib-0.13.69_1

kicad-library-footprints-5.1.4
Official KiCad Footprint Libraries
Long description | Changes | Main Web Site
Maintained by: cmt@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, kicad-5.1.4,2, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, ninja-1.9.0,2, nspr-4.21, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1

kicad-library-footprints-devel-r20190715234217_1
Official KiCad Footprint Libraries for the future Kicad version 5
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, kicad-devel-r20190722052111_10, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, ninja-1.9.0,2, nspr-4.21, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1

kicad-library-packages3d-5.1.4
Official KiCad 3D model libraries for rendering and MCAD integration
Long description | Changes | Main Web Site
Maintained by: cmt@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, kicad-5.1.4,2, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, ninja-1.9.0,2, nspr-4.21, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1

kicad-library-packages3d-devel-r20190716220238_1
Official KiCad 3D model libraries for rendering and MCAD integration
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, kicad-devel-r20190722052111_10, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, ninja-1.9.0,2, nspr-4.21, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1

kicad-library-symbols-5.1.4
Official KiCad schematic symbol libraries
Long description | Changes | Main Web Site
Maintained by: cmt@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, kicad-5.1.4,2, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, ninja-1.9.0,2, nspr-4.21, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1

kicad-library-symbols-devel-r20190717230905_1
Official KiCad schematic symbol libraries for the future Kicad 5 release
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, kicad-devel-r20190722052111_10, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, ninja-1.9.0,2, nspr-4.21, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1

kicad-library-tmpl-5.1.4
Official KiCad project templates
Long description | Changes | Main Web Site
Maintained by: cmt@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, kicad-5.1.4,2, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, ninja-1.9.0,2, nspr-4.21, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1

kicad-library-tmpl-devel-r20190702020719_1
Official KiCad project templates
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, boost-libs-1.70.0_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, desktop-file-utils-0.23, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, ffmpeg-4.2_2,1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, gl2ps-1.4.0, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, kicad-devel-r20190722052111_10, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ngspice_rework-shlib-30_1, ninja-1.9.0,2, nspr-4.21, openblas-0.2.20_10,1, opencascade-7.3.0_6, opencv-core-3.4.1_22, openjpeg-2.3.1, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-wxPython-common-3.0.2.0_8, py27-wxPython30-3.0.2.0_8, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, pygobject3-common-3.28.3, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, suitesparse-5.2.0_4, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, x265-3.1.2_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xvid-1.3.5,1

klayout-0.25.8_1
Qt-based GDS2 Viewer
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: alsa-lib-1.1.2_2, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libedit-3.1.20190324,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libyaml-0.2.2, mesa-libs-18.3.2_1, nettle-3.5.1_1, orc-0.4.28, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, python36-3.6.9, qt5-assistant-5.12.2_1, qt5-buildtools-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-declarative-5.12.2_1, qt5-designer-5.12.2_1, qt5-gui-5.12.2_1, qt5-help-5.12.2_1, qt5-multimedia-5.12.2_1, qt5-network-5.12.2_2, qt5-opengl-5.12.2_1, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-sql-5.12.2_1, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2_1, qt5-testlib-5.12.2_1, qt5-uiplugin-5.12.2_1, qt5-widgets-5.12.2_1, qt5-xml-5.12.2_1, qt5-xmlpatterns-5.12.2_1, qtchooser-66, readline-8.0.0, ruby-2.5.5_3,1, sqlite3-3.29.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2

ldraw-20181208
LDraw-format CAD files representing many of LEGO bricks produced
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

leocad-18.02.20190517_1
CAD program for creating virtual LEGO models
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, ldraw-20181208,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, nettle-3.5.1_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, python36-3.6.9, qt5-buildtools-5.12.2_1, qt5-concurrent-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-gui-5.12.2_1, qt5-linguisttools-5.12.2_1, qt5-network-5.12.2_2, qt5-opengl-5.12.2_1, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-widgets-5.12.2_1, qt5-xml-5.12.2_1, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2

lepton-eda-1.9.7_3
Lepton Electronic Design Automation
Long description | Changes | Main Web Site
Maintained by: graahnul.grom@gmail.com
Requires: atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, boehm-gc-8.0.4_1, boehm-gc-threaded-8.0.4_1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, guile2-2.2.6_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libltdl-2.4.6, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libstroke-0.5.1_6, libtasn1-4.14, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, p5-Locale-libintl-1.31, p5-Text-Unidecode-1.30, p5-Unicode-EastAsianWidth-1.40, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, texinfo-6.6_2,1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

libarea-20160313_11
CAM-related software for profile and pocketing operations
Long description | Changes | Main Web Site
Maintained by: pfg@FreeBSD.org
Requires: boost-libs-1.70.0_2, ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, gettext-runtime-0.20.1, icu-64.2,1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.3.3_1,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.2, libuv-1.31.0, lzo2-2.10_1, ninja-1.9.0,2, py36-boost-libs-1.70.0_3, python36-3.6.9, readline-8.0.0, rhash-1.3.5
Also listed in: Devel

libopencad-0.2.0_5
Library which provides a way to read/write CAD (DWG/DXF/DXFB) files
Long description | Changes | Main Web Site
Maintained by: lbartoletti@tuxfamily.org
Requires: ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.3.3_1,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.2, libuv-1.31.0, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.9, readline-8.0.0, rhash-1.3.5
Also listed in: Graphics, Geography

librecad-2.2.0.r1_9
2D CAD system
Long description | Changes | Main Web Site
Maintained by: jhale@FreeBSD.org
Requires: avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, muparser-2.2.5_2, nettle-3.5.1_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, qt5-buildtools-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-gui-5.12.2_1, qt5-linguisttools-5.12.2_1, qt5-network-5.12.2_2, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-svg-5.12.2_1, qt5-widgets-5.12.2_1, qt5-xml-5.12.2_1, qtchooser-66, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2

libredwg-0.8
Library and command line tools to handle DWG files
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, png-1.6.37, pslib-0.4.5_4, tiff-4.0.10_1
Also listed in: Devel

linux-eagle5-5.12.0_6
Easy to use, yet powerful tool for designing printed circuit boards
Long description | Changes | Main Web Site
Maintained by: riggs@FreeBSD.org
Requires: linux-c7-expat-2.1.0_2, linux-c7-fontconfig-2.13.0, linux-c7-freetype-2.8, linux-c7-jpeg-1.2.90_3, linux-c7-libpng-1.5.13_2, linux-c7-xorg-libs-7.7_6, linux_base-c7-7.6.1810_2
Also listed in: Linux

linuxcnc-devel-20170708_14
Open Source CNC machine controller
Long description | Changes | Main Web Site
Maintained by: trasz@FreeBSD.org
Requires: ORBit2-2.14.19_2, atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, blt-2.5.3_3, boost-libs-1.70.0_2, bwidget-1.9.13, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome-icon-theme-3.12.0_1, gnome-icon-theme-symbolic-3.12.0, gnome-pty-helper-0.40.2, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, gtksourceview2-2.10.5_5, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libart_lgpl-2.3.21_3,1, libbonobo-2.32.1, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libgnomecanvas-2.30.3_4, libgnomecups-0.2.3_8,1, libgnomeprint-2.18.8_4, libgnomeprintui-2.18.6_4, libiconv-1.14_11, libidn2-2.2.0, libimg-1.4.7, libmodbus-3.1.4_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, ncurses-6.1.20190525, nettle-3.5.1_1, nspr-4.21, openblas-0.2.20_10,1, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, popt-1.16_2, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-gtkglext-1.1.0_15, py27-gtksourceview-2.10.1_2, py27-numpy-1.16.4_1,1, py27-vte-0.28.2_3, py36-PyOpenGL-3.1.0_4, py36-boost-libs-1.70.0_3, py36-cairo-1.18.1_1, py36-olefile-0.46, py36-pillow-6.0.0_2, py36-setuptools-41.1.0, py36-tkinter-3.6.9_6, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, suitesparse-5.2.0_4, tcl86-8.6.9_1, tclX-8.4.1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vte-0.28.2_3, wayland-1.16.0_1, webp-1.0.3_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

logisim-2.7.1
Educational tool for designing and simulating logic circuits
Long description | Changes | Main Web Site
Maintained by: javad.kouhi@gmail.com
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, xorgproto-2019.1
Also listed in: Java

magic-7.5.240_2
Interactive editor for VLSI layouts
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: blt-2.5.3_3, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, pciids-20190725, tcl86-8.6.9_1, tk86-8.6.9_1, wayland-1.16.0_1, xorgproto-2019.1

meshdev-0.5
Mesh comparison software
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org

netgen-5.3.1_10
Automatic 3D tetrahedral mesh generator
Long description | Changes | Main Web Site
Maintained by: stephen@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, pciids-20190725, tcl86-8.6.9_1, tix-8.4.3_1, tk86-8.6.9_1, togl-1.7_7, wayland-1.16.0_1, xorgproto-2019.1

netradiant-20150621_1
Fork of GtkRadiant v1.5 FPS games map editor
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Games

ngspice_rework-30_1
Mixed-signal circuit simulator derived from Spice and Cider
Long description | Changes | Main Web Site
Maintained by: kevinz5000@gmail.com
Requires: fftw3-3.3.8_4, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, readline-8.0.0, xorgproto-2019.1

ngspice_rework-shlib-30_1
Mixed-signal circuit simulator derived from Spice and Cider
Long description | Changes | Main Web Site
Maintained by: kevinz5000@gmail.com
Requires: fftw3-3.3.8_4, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, readline-8.0.0

opencascade-7.3.0_6
Open CASCADE Technology, 3D modeling & numerical simulation
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: bash-5.0.9, binutils-2.32_1,1, blas-3.5.0_6, ca_root_nss-3.45, cblas-1.0_12, cmake-3.15.2, curl-7.65.3, dav1d-0.4.0, expat-2.2.6_1, ffmpeg-4.2_2,1, fontconfig-2.12.6,1, freeimage-3.18.0_1, freetype2-2.10.1, ftgl-2.1.3.r5_6,1, gcc9-9.2.0, gettext-runtime-0.20.1, gl2ps-1.4.0, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_7, lapack-3.5.0_8, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.2, libogg-1.3.3,4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_1, metis-5.1.0_8, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, ninja-1.9.0,2, openblas-0.2.20_10,1, opencv-core-3.4.1_22, opus-1.3.1, p11-kit-0.23.16.1, pciids-20190725, png-1.6.37, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, suitesparse-5.2.0_4, tbb-2019.5, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vtk6-6.2.0_9, wayland-1.16.0_1, x265-3.1.2_1, xorgproto-2019.1, xvid-1.3.5,1
Also listed in: Science

openscad-2019.05.10_2
Programmer's solid 3D CAD modeller
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: alsa-lib-1.1.2_2, avahi-app-0.7_2, bison-3.4.1,1, boost-libs-1.70.0_2, ca_root_nss-3.45, cairo-1.16.0,2, cgal-4.13_1, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, desktop-file-utils-0.23, double-conversion-3.1.5.11, eigen-3.3.7, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glew-2.1.0, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.6.0, hicolor-icon-theme-0.17, hidapi-0.8.0.r1_3, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libzip-1.5.2, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mpfr-4.0.2, nettle-3.5.1_1, opencsg-1.4.2_6, orc-0.4.28, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, qscintilla2-qt5-2.11.1_1, qt5-buildtools-5.12.2_1, qt5-concurrent-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-declarative-5.12.2_1, qt5-gui-5.12.2_1, qt5-multimedia-5.12.2_1, qt5-network-5.12.2_2, qt5-opengl-5.12.2_1, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-sql-5.12.2_1, qt5-testlib-5.12.2_1, qt5-widgets-5.12.2_1, qt5-xmlpatterns-5.12.2_1, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2

openscad-devel-2019.04.04_3
Programmer's solid 3D CAD modeller
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: alsa-lib-1.1.2_2, avahi-app-0.7_2, bison-3.4.1,1, boost-libs-1.70.0_2, ca_root_nss-3.45, cairo-1.16.0,2, cgal-4.13_1, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, desktop-file-utils-0.23, double-conversion-3.1.5.11, eigen-3.3.7, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glew-2.1.0, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, harfbuzz-2.6.0, hicolor-icon-theme-0.17, hidapi-0.8.0.r1_3, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libzip-1.5.2, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mpfr-4.0.2, nettle-3.5.1_1, opencsg-1.4.2_6, orc-0.4.28, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, qscintilla2-qt5-2.11.1_1, qt5-buildtools-5.12.2_1, qt5-concurrent-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-declarative-5.12.2_1, qt5-gui-5.12.2_1, qt5-multimedia-5.12.2_1, qt5-network-5.12.2_2, qt5-opengl-5.12.2_1, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-sql-5.12.2_1, qt5-testlib-5.12.2_1, qt5-widgets-5.12.2_1, qt5-xmlpatterns-5.12.2_1, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2

openvsp-3.17.1_1
Create a 3D model of an aircraft defined by engineering parameters
Long description | Changes | Main Web Site
Maintained by: fernape@FreeBSD.org
Requires: ca_root_nss-3.45, cmake-3.15.2, cpptest-2.0.0_1, curl-7.65.3, expat-2.2.6_1, fltk-1.3.5, fontconfig-2.12.6,1, freetype2-2.10.1, glew-2.1.0, glm-0.9.8.5_4,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_7, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.2, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libuv-1.31.0, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_1, opennurbs-20130711_3, pciids-20190725, png-1.6.37, rhash-1.3.5, wayland-1.16.0_1, xorgproto-2019.1

p5-GDS2-3.29_1
GDS2 stream module
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, jpeg-turbo-2.0.2, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXft-2.3.2_3, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, p5-Tk-804.034, p5-Tk-WaitBox-1.3_1, perl5-5.30.0, png-1.6.37, xorgproto-2019.1
Also listed in: Perl5

p5-Verilog-Perl-3.418
Building point for Verilog support in the Perl language
Long description | Changes | Main Web Site
Maintained by: otacilio.neto@bsd.com.br
Requires: bison-3.4.1,1, flex-2.6.4_1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1, m4-1.4.18_1,1, perl5-5.30.0
Also listed in: Perl5

pcb-4.2.0
X11 interactive printed circuit board layout system
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, p5-XML-Parser-2.44, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

pdnmesh-0.2.2_17
Mesh generator and solver for Finite Element problems
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_6, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lapack-3.5.0_8, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

processing-1.5.1
Programming environment for images, animation, and interactions
Long description | Changes | Main Web Site
Maintained by: skreuzer@FreeBSD.org
Requires: alsa-lib-1.1.2_2, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jikes-1.22_2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, rxtx-openjdk8-2.2p2_4, xorgproto-2019.1
Also listed in: Graphics, Java

pulseview-0.4.1_5
GUI client that supports various hardware logic analyzers
Long description | Changes | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: atk-2.28.1, boost-libs-1.70.0_2, ca_root_nss-3.45, cairo-1.16.0,2, cmake-3.15.2, curl-7.65.3, dbus-1.12.12, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, glibmm-2.56.0_2,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, jsoncpp-1.8.1_7, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libconfuse-3.2.1_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libftdi1-1.4_12, libiconv-1.14_11, liblz4-1.9.1,1, libnghttp2-1.39.2, libpciaccess-0.16, libpthread-stubs-0.4, librevisa-0.0.20130412_1, libserialport-0.1.1_1, libsigc++-2.10.0_4, libsigrok-0.5.1_1, libsigrokdecode-0.5.2, libunwind-20170615, libuv-1.31.0, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libzip-1.5.2, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, ninja-1.9.0,2, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python27-2.7.16_1, python36-3.6.9, qt5-buildtools-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-gui-5.12.2_1, qt5-network-5.12.2_2, qt5-qmake-5.12.2_2, qt5-svg-5.12.2_1, qt5-widgets-5.12.2_1, qtchooser-66, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, tiff-4.0.10_1, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2
Also listed in: Science

py27-gdspy-1.3.2_1
Python module for creating GDSII stream files
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: binutils-2.32_1,1, blas-3.5.0_6, cblas-1.0_12, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_8, libffi-3.2.1_3, metis-5.1.0_8, mpc-1.1.0_2, mpfr-4.0.2, openblas-0.2.20_10,1, py27-numpy-1.16.4_1,1, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, suitesparse-5.2.0_4
Also listed in: Python

py27-k40-whisperer-0.19
GUI control software for the stock K40 laser cutter controller
Long description | Changes | Main Web Site
Maintained by: 0mp@FreeBSD.org
Requires: expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libgcrypt-1.8.4_1, libgpg-error-1.36, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, libxslt-1.1.33, openjpeg-2.3.1, png-1.6.37, py27-lxml-4.3.4_1, py36-olefile-0.46, py36-pillow-6.0.0_2, py36-setuptools-41.1.0, py36-tkinter-3.6.9_6, py36-usb-1.0.2, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, webp-1.0.3_1, xorgproto-2019.1
Also listed in: Python

py27-lcapy-g20171202_4
Symbolic MDA Analysis Package for Linear Circuits
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: binutils-2.32_1,1, blas-3.5.0_6, cblas-1.0_12, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_8, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, metis-5.1.0_8, mpc-1.1.0_2, mpfr-4.0.2, openblas-0.2.20_10,1, png-1.6.37, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-scipy-1.2.2_1, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-mpmath-1.1.0, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-sympy-1.4, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, suitesparse-5.2.0_4, tcl86-8.6.9_1, tk86-8.6.9_1, xorgproto-2019.1
Also listed in: Python

py27-phidl-1.0.1_1
GDS-based CAD tool for photonic and superconducting circuits
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: binutils-2.32_1,1, blas-3.5.0_6, cblas-1.0_12, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_8, libffi-3.2.1_3, metis-5.1.0_8, mpc-1.1.0_2, mpfr-4.0.2, openblas-0.2.20_10,1, py27-gdspy-1.3.2_1, py27-numpy-1.16.4_1,1, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, suitesparse-5.2.0_4
Also listed in: Python

py27-pycam-0.5.1_4
Toolpath generator for 3-axis CNC machining
Long description | Changes | Main Web Site
Maintained by: trasz@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_6, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lapack-3.5.0_8, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openblas-0.2.20_10,1, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py27-gtkglext-1.1.0_15, py27-numpy-1.16.4_1,1, py36-PyOpenGL-3.1.0_4, py36-cairo-1.18.1_1, py36-olefile-0.46, py36-pillow-6.0.0_2, py36-setuptools-41.1.0, py36-tkinter-3.6.9_6, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, suitesparse-5.2.0_4, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Python

py27-python-gdsii-0.2.1
GDSII manipulation library
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-yaml-5.1, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0
Also listed in: Python

py36-gdspy-1.3.2_1
Python module for creating GDSII stream files
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: binutils-2.32_1,1, blas-3.5.0_6, cblas-1.0_12, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_8, libffi-3.2.1_3, metis-5.1.0_8, mpc-1.1.0_2, mpfr-4.0.2, openblas-0.2.20_10,1, py27-numpy-1.16.4_1,1, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, suitesparse-5.2.0_4
Also listed in: Python

py36-lcapy-g20171202_4
Symbolic MDA Analysis Package for Linear Circuits
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: binutils-2.32_1,1, blas-3.5.0_6, cblas-1.0_12, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_8, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXft-2.3.2_3, libXrender-0.9.10_2, libffi-3.2.1_3, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, metis-5.1.0_8, mpc-1.1.0_2, mpfr-4.0.2, openblas-0.2.20_10,1, png-1.6.37, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-numpy-1.16.4_1,1, py27-scipy-1.2.2_1, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-mpmath-1.1.0, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-six-1.12.0, py36-sympy-1.4, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, suitesparse-5.2.0_4, tcl86-8.6.9_1, tk86-8.6.9_1, xorgproto-2019.1
Also listed in: Python

py36-phidl-1.0.1_1
GDS-based CAD tool for photonic and superconducting circuits
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: binutils-2.32_1,1, blas-3.5.0_6, cblas-1.0_12, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_8, libffi-3.2.1_3, metis-5.1.0_8, mpc-1.1.0_2, mpfr-4.0.2, openblas-0.2.20_10,1, py27-gdspy-1.3.2_1, py27-numpy-1.16.4_1,1, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, suitesparse-5.2.0_4
Also listed in: Python

py36-pyfda-0.1_5
GUI tool for designing and analysing discrete time filters
Long description | Changes | Main Web Site
Maintained by: yuri@FreeBSD.org
Requires: avahi-app-0.7_2, binutils-2.32_1,1, blas-3.5.0_6, ca_root_nss-3.45, cairo-1.16.0,2, cblas-1.0_12, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gcc9-9.2.0, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, lapack-3.5.0_8, lcms-1.19_6,1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libmng-1.0.10_3, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, metis-5.1.0_8, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, openblas-0.2.20_10,1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, pixman-0.38.4, png-1.6.37, py27-cycler-0.10.0, py27-dateutil-2.8.0, py27-enum34-1.1.6, py27-numpy-1.16.4_1,1, py27-qt5-core-5.12.2, py27-qt5-gui-5.12.2, py27-qt5-widgets-5.12.2, py27-scipy-1.2.2_1, py36-docutils-0.15_1, py36-kiwisolver-1.1.0, py36-matplotlib-2.2.4_1, py36-pyparsing-2.4.1.1, py36-pytz-2019.1,1, py36-setuptools-41.1.0, py36-sip-4.19.17,1, py36-six-1.12.0, py36-tkinter-3.6.9_6, py36-tornado-5.1.1, python27-2.7.16_1, python36-3.6.9, qscintilla2-qt5-2.11.1_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-gui-5.12.2_1, qt5-imageformats-5.12.2_1, qt5-network-5.12.2_2, qt5-printsupport-5.12.2_1, qt5-widgets-5.12.2_1, qtchooser-66, readline-8.0.0, suitesparse-5.2.0_4, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2
Also listed in: Python, Devel

py36-python-gdsii-0.2.1
GDSII manipulation library
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libffi-3.2.1_3, py27-yaml-5.1, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0
Also listed in: Python

pythoncad-37_2
Open-source CAD package built designed around Python
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libglade2-2.6.4_9, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, py27-gobject-2.28.6_8, py27-gtk2-2.24.0_5, py36-cairo-1.18.1_1, py36-setuptools-41.1.0, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xmlcatmgr-2.2_2, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

qcad-3.22.0.12_1
Professional CAD system
Long description | Changes | Main Web Site
Maintained by: mr@FreeBSD.org
Requires: avahi-app-0.7_2, bash-5.0.9, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dav1d-0.4.0, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, etc_os-release-0.1_2, expat-2.2.6_1, ffmpeg-4.2_2,1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gstreamer1-1.14.4, gstreamer1-libav-1.14.4_3, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-a52dec-1.14.4, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-core-1.14, gstreamer1-plugins-dts-1.14.4, gstreamer1-plugins-dvdread-1.14.4, gstreamer1-plugins-good-1.14.4, gstreamer1-plugins-mpg123-1.14.4, gstreamer1-plugins-ogg-1.14.4, gstreamer1-plugins-pango-1.14.4, gstreamer1-plugins-png-1.14.4, gstreamer1-plugins-resindvd-1.14.4, gstreamer1-plugins-theora-1.14.4, gstreamer1-plugins-ugly-1.14.4, gstreamer1-plugins-vorbis-1.14.4, harfbuzz-2.6.0, hicolor-icon-theme-0.17, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms-1.19_6,1, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, liba52-0.7.4_3, libdaemon-0.14_1, libdca-0.0.6_1, libdrm-2.4.98_1,1, libdvdcss-1.4.2, libdvdnav-6.0.0, libdvdread-6.0.1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libmng-1.0.10_3, libogg-1.3.3,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtheora-1.1.1_7, libunistring-0.9.10_1, libunwind-20170615, libv4l-1.6.3_4, libva-2.5.0, libvdpau-1.1.1_2, libvorbis-1.3.6,3, libvpx-1.8.1_1, libx264-0.157.2980, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpg123-1.25.11, nettle-3.5.1_1, opencv-core-3.4.1_22, opennurbs-20130711_3, opus-1.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, python36-3.6.9, qt5-assistant-5.12.2_1, qt5-buildtools-5.12.2_1, qt5-concurrent-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-declarative-5.12.2_1, qt5-designer-5.12.2_1, qt5-gui-5.12.2_1, qt5-help-5.12.2_1, qt5-imageformats-5.12.2_1, qt5-location-5.12.2_1, qt5-network-5.12.2_2, qt5-opengl-5.12.2_1, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-script-5.12.2_1, qt5-scripttools-5.12.2_1, qt5-sensors-5.12.2_1, qt5-serialport-5.12.2_1, qt5-sql-5.12.2_1, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2_1, qt5-testlib-5.12.2_1, qt5-uiplugin-5.12.2_1, qt5-uitools-5.12.2_1, qt5-webchannel-5.12.2_1, qt5-webkit-5.212.0.a3_2, qt5-widgets-5.12.2_1, qt5-xml-5.12.2_1, qt5-xmlpatterns-5.12.2_1, qtchooser-66, readline-8.0.0, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, webp-1.0.3_1, woff2-1.0.2_4, x265-3.1.2_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2, xvid-1.3.5,1

qelectrotech-0.5_7
QElectroTech is application to design electric diagrams
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXi-1.7.10,1, libXmu-1.1.3,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, nettle-3.5.1_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, python36-3.6.9, qt5-buildtools-5.12.2_1, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-gui-5.12.2_1, qt5-network-5.12.2_2, qt5-printsupport-5.12.2_1, qt5-qmake-5.12.2_2, qt5-sql-5.12.2_1, qt5-sqldrivers-sqlite3-5.12.2, qt5-svg-5.12.2_1, qt5-widgets-5.12.2_1, qt5-xml-5.12.2_1, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, sqlite3-3.29.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2

qmls-0.2
Quine-McCluskey Logic Simplifier
Long description | Changes
Maintained by: ports@FreeBSD.org

repsnapper-2.5.a4_6
Controller and GCode generator for RepRap 3D printers
Long description | Changes | Main Web Site
Maintained by: martin.dieringer@gmx.de
Requires: atk-2.28.1, atkmm-2.24.2_4, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cairomm-1.12.2_4, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, glib-2.56.3_6,1, glibmm-2.56.0_2,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, gtkglextmm-1.2.0_15, gtkmm24-2.24.5_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsigc++-2.10.0_4, libtasn1-4.14, libtextstyle-0.20.1, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml++-2.34.2_4,1, libxml2-2.9.9, libxshmfence-1.3, libzip-1.5.2, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, p5-XML-Parser-2.44, pango-1.42.4_3, pangomm-2.40.1_4, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polyclipping-6.4.2, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

rubygem-ruby-gdsii-1.0.0
GDSII reader and writer
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: indexinfo-0.3.1, libedit-3.1.20190324,1, libffi-3.2.1_3, libunwind-20170615, libyaml-0.2.2, ruby-2.5.5_3,1, ruby25-gems-3.0.4
Also listed in: Rubygems

scilab-5.5.2_20
Scientific software package for numerical computations
Long description | Changes | Main Web Site
Maintained by: makc@FreeBSD.org
Requires: alsa-lib-1.1.2_2, antlr-2.7.7_1, apache-ant-1.10.6, arpack-ng-3.6.3_4, atk-2.28.1, avahi-app-0.7_2, avalon-framework-4.2.0_2, batik-1.7_3, binutils-2.32_1,1, blas-3.5.0_6, bwidget-1.9.13, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, flexdock-1.2.4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, fop-2.3, freetype2-2.10.1, fribidi-0.19.7, gcc-ecj-4.5, gcc9-9.2.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, gettext-tools-0.20.1_1, giflib-5.1.9, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, hamcrest-1.3, harfbuzz-2.6.0, hdf-szip-2.1.1, hdf5-1.10.5_2, hicolor-icon-theme-0.17, hwloc-1.11.11, indexinfo-0.3.1, iso8879-1986_3, jakarta-commons-beanutils-1.9.2, jakarta-commons-collections-3.2.1, jakarta-commons-io-2.4, jakarta-commons-logging-1.2, java-zoneinfo-2019.b, javahelp-2.0.05_1, javavmwrapper-2.7.3, jbigkit-2.1_1, jeuclid-3.1.9, jgraphx-4.0.3, jlatexmath-1.0.3, jogamp-jogl-2.3.2, jpeg-turbo-2.0.2, jrosetta-1.0.4_1, junit-4.12, lapack-3.5.0_8, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libtextstyle-0.20.1, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, looks-2.6.0, matio-1.5.17, mesa-libs-18.3.2_1, metis-5.1.0_8, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpich-3.2.1_5, nettle-3.5.1_1, ocaml-4.05.0_1, openblas-0.2.20_10,1, openjdk8-8.222.10.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, saxon-he-9.5.1.5, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_1, skinlf-6.7, splint-3.1.2, suitesparse-5.2.0_4, swt-4.7.3.a, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xdg-utils-1.1.3_1, xml-commons-1.4.01, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xmlgraphics-commons-1.5, xorg-fonts-truetype-7.7_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2
Also listed in: Math, Java

scotch-6.0.4.a5_3
Package for graph and mesh partitioning and sparse matrix ordering
Long description | Changes | Main Web Site
Maintained by: thierry@FreeBSD.org
Requires: alsa-lib-1.1.2_2, bash-5.0.9, binutils-2.32_1,1, bison-3.4.1,1, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gcc9-9.2.0, gettext-runtime-0.20.1, giflib-5.1.9, gmake-4.2.1_3, gmp-6.1.2_1, indexinfo-0.3.1, java-zoneinfo-2019.b, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libffi-3.2.1_3, libfontenc-1.1.4, libinotify-20180201_1, libpthread-stubs-0.4, libtextstyle-0.20.1, libxcb-1.13.1, libxml2-2.9.9, m4-1.4.18_1,1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, mpich2-1.5_14,5, openjdk8-8.222.10.1_1, python27-2.7.16_1, readline-8.0.0, xorgproto-2019.1
Also listed in: Science

sigrok-cli-0.7.1
Framework for hardware logic analyzers, CLI client
Long description | Changes | Main Web Site
Maintained by: bsam@FreeBSD.org
Requires: atk-2.28.1, boost-libs-1.70.0_2, cairo-1.16.0,2, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, glibmm-2.56.0_2,1, gmake-4.2.1_3, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libconfuse-3.2.1_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libftdi1-1.4_12, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, librevisa-0.0.20130412_1, libserialport-0.1.1_1, libsigc++-2.10.0_4, libsigrok-0.5.1_1, libsigrokdecode-0.5.2, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, libzip-1.5.2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python27-2.7.16_1, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Science

solvespace-2.3_4
Parametric 2d/3d CAD
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: atk-2.28.1, atkmm-2.24.2_4, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cairomm-1.12.2_4, cmake-3.15.2, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glew-2.1.0, glib-2.56.3_6,1, glibmm-2.56.0_2,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkmm24-2.24.5_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-c-0.13.1_1, jsoncpp-1.8.1_7, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libnghttp2-1.39.2, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libsigc++-2.10.0_4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libxcb-1.13.1, libxml++-2.34.2_4,1, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, ninja-1.9.0,2, p11-kit-0.23.16.1, pango-1.42.4_3, pangomm-2.40.1_4, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

sp2sp-20090213
Processor of waveform data generated by SPICE-type simulators
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: atk-2.28.1, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

spice-3f5.2_12
General-purpose circuit simulation program
Long description | Changes | Main Web Site
Maintained by: hrs@FreeBSD.org
Requires: gettext-runtime-0.20.1, indexinfo-0.3.1, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXaw-1.0.13_2,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.9, xorgproto-2019.1

stepcode-0.8_6
Generates C++ and Python from ISO10303 files
Long description | Changes | Main Web Site
Maintained by: fernape@FreeBSD.org
Requires: ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, gettext-runtime-0.20.1, indexinfo-0.3.1, jsoncpp-1.8.1_7, libarchive-3.3.3_1,1, libffi-3.2.1_3, liblz4-1.9.1,1, libnghttp2-1.39.2, libuv-1.31.0, lzo2-2.10_1, ninja-1.9.0,2, python36-3.6.9, readline-8.0.0, rhash-1.3.5

sumo-1.2.0
Traffic simulation suite for road vehicles, public transportation, etc
Long description | Changes | Main Web Site
Maintained by: enriquefynn@gmail.com
Requires: ca_root_nss-3.45, cmake-3.15.2, curl-7.65.3, expat-2.2.6_1, fontconfig-2.12.6,1, fox16-1.6.57, freetype2-2.10.1, gdal-2.4.2_2, gettext-runtime-0.20.1, giflib-5.1.9, indexinfo-0.3.1, jasper-1.900.1_17, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-c-0.13.1_1, jsoncpp-1.8.1_7, libGLU-9.0.0_3, libX11-1.6.8,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libgeotiff-1.5.1, liblz4-1.9.1,1, libnghttp2-1.39.2, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libuv-1.31.0, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-18.3.2_1, ninja-1.9.0,2, pciids-20190725, png-1.6.37, proj-6.1.1,1, python36-3.6.9, readline-8.0.0, rhash-1.3.5, sqlite3-3.29.0, tiff-4.0.10_1, wayland-1.16.0_1, xerces-c3-3.2.2, xorgproto-2019.1

sweethome3d-5.4
Free interior design application
Long description | Changes | Main Web Site
Maintained by: matthias@petermann-it.de
Requires: alsa-lib-1.1.2_2, apache-ant-1.10.6, dejavu-2.37_1, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, giflib-5.1.9, indexinfo-0.3.1, java-zoneinfo-2019.b, java3d-1.5.2_5, javavmwrapper-2.7.3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libinotify-20180201_1, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, openjdk8-8.222.10.1_1, pciids-20190725, wayland-1.16.0_1, xorgproto-2019.1
Also listed in: Java

tkgate-2.1
Event driven digital circuit simulator
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.1_2, cairo-1.16.0,2, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gettext-runtime-0.20.1, glib-2.56.3_6,1, graphite2-1.3.13_1, harfbuzz-2.6.0, indexinfo-0.3.1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libpciaccess-0.16, libpthread-stubs-0.4, libtool-2.4.6_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tk86-8.6.9_1, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

tochnog-20140100_10
Free explicit/implicit Finite Element Program
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: binutils-2.32_1,1, blas-3.5.0_6, f2c-20060810_6, gcc9-9.2.0, gettext-runtime-0.20.1, gmp-6.1.2_1, indexinfo-0.3.1, lapack-3.5.0_8, mpc-1.1.0_2, mpfr-4.0.2, superlu-5.2.1_8

transcalc-0.14_12
Analysis and synthesis tool for RF and microwave transmission lines
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

trenchbroom-2.0.0.b_8
Cross-platform level editor for Quake-engine based games
Long description | Changes | Main Web Site
Maintained by: danfe@FreeBSD.org
Requires: ORBit2-2.14.19_2, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, cmake-3.15.2, colord-1.3.5, cups-2.2.12, curl-7.65.3, dbus-1.12.12, dbus-glib-0.110, dconf-0.28.0, dejavu-2.37_1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freeimage-3.18.0_1, freetype2-2.10.1, fribidi-0.19.7, gconf2-3.2.6_5, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, glew-2.1.0, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, jsoncpp-1.8.1_7, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libIDL-0.8.14_4, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.3.3_1,1, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, liblz4-1.9.1,1, libmspack-0.9.1, libnghttp2-1.39.2, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libuv-1.31.0, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, lzo2-2.10_1, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, ninja-1.9.0,2, nspr-4.21, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, pygobject3-common-3.28.3, python36-3.6.9, readline-8.0.0, rhash-1.3.5, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, wx30-gtk3-3.0.4_8, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Games

varkon-1.19E_3
Free CAD system and applications development tool
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: expat-2.2.6_1, gettext-runtime-0.20.1, gmake-4.2.1_3, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfontcache-1.0.5_5, libXmu-1.1.3,1, libXpm-3.5.12_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libpciaccess-0.16, libpthread-stubs-0.4, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, pciids-20190725, tiff-4.0.10_1, wayland-1.16.0_1, xdg-utils-1.1.3_1, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2

vda2fbd-1.0
Add-on converter for CalculiX
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Converters

veditor-1.2.2_3
Verilog and VHDL editor plugin for eclipse
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, alsa-lib-1.1.2_2, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, binutils-2.32_1,1, brotli-1.0.7_2,1, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, eclipse-4.11_1, enchant2-2.2.3_4, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freehdl-0.0.7_9, freetype2-2.10.1, fribidi-0.19.7, gcc9-9.2.0, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, geoclue-2.4.7, gettext-runtime-0.20.1, giflib-5.1.9, glib-2.56.3_6,1, glib-networking-2.56.1_2, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphene-1.8.2_1, graphite2-1.3.13_1, gsettings-desktop-schemas-3.28.1, gstreamer1-1.14.4, gstreamer1-plugins-1.14.4_2, gstreamer1-plugins-bad-1.14.4, gstreamer1-plugins-gl-1.14.4_2, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, harfbuzz-icu-2.6.0, hicolor-icon-theme-0.17, hunspell-1.7.0_2, hyphen-2.8.8, icu-64.2,1, indexinfo-0.3.1, iso-codes-4.2, iverilog-10.3, java-zoneinfo-2019.b, javavmwrapper-2.7.3, jbigkit-2.1_1, jpeg-turbo-2.0.2, json-glib-1.4.2, lcms2-2.9, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.4_1, libgpg-error-1.36, libgsf-1.14.44, libiconv-1.14_11, libidn2-2.2.0, libinotify-20180201_1, libnotify-0.7.7_1, libpaper-1.1.24.4, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, librsvg2-2.40.20, libsecret-0.18.6_1, libsoup-2.62.3, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, libxslt-1.1.33, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.5.1_1, nspr-4.21, openjdk8-8.222.10.1_1, openjpeg-2.3.1, orc-0.4.28, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, polkit-0.114_3, py36-cairo-1.18.1_1, py36-gobject3-3.28.3, py36-setuptools-41.1.0, pygobject3-common-3.28.3, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webkit2-gtk3-2.24.3_1, webp-1.0.3_1, woff2-1.0.2_4, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Java

verilator-4.008_2
Synthesizable Verilog to C++ compiler
Long description | Changes | Main Web Site
Maintained by: kevinz5000@gmail.com
Requires: bison-3.4.1,1, gettext-runtime-0.20.1, gmake-4.2.1_3, indexinfo-0.3.1, libtextstyle-0.20.1, m4-1.4.18_1,1, perl5-5.30.0

verilog-mode.el-emacs26-801_7
Emacs lisp modules for the Verilog language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

verilog-mode.el-emacs26_canna-801_7
Emacs lisp modules for the Verilog language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

verilog-mode.el-emacs26_nox-801_7
Emacs lisp modules for the Verilog language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ca_root_nss-3.45, emacs-nox-26.2_1,3, gdbm-1.18.1_1, gettext-runtime-0.20.1, gmp-6.1.2_1, gnutls-3.6.9, indexinfo-0.3.1, jansson-2.12, libffi-3.2.1_3, libidn2-2.2.0, libltdl-2.4.6, libtasn1-4.14, libunistring-0.9.10_1, libxml2-2.9.9, mailutils-3.7_2, nettle-3.5.1_1, p11-kit-0.23.16.1, readline-8.0.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2
Also listed in: Elisp

verilog-mode.el-emacs27-801_7
Emacs lisp modules for the Verilog language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

verilog-mode.el-emacs27_nox-801_7
Emacs lisp modules for the Verilog language
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: ImageMagick6-6.9.10.57,1, adwaita-icon-theme-3.28.0, argyllcms-1.9.2_5, at-spi2-atk-2.26.2, at-spi2-core-2.28.0, atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, colord-1.3.5, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, emacs-devel-27.0.50.20190812,2, encodings-1.0.5,1, expat-2.2.6_1, fftw3-3.3.8_4, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, giflib-5.1.9, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gsfonts-8.11_8, gtk-update-icon-cache-2.24.32, gtk3-3.24.10_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jansson-2.12, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, lcms2-2.9, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXaw-1.0.13_2,2, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXp-1.0.3_2,1, libXpm-3.5.12_2, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.12, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libepoxy-1.5.2, libffi-3.2.1_3, libfontenc-1.1.4, libgd-2.2.5_1,1, libgsf-1.14.44, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, liblqr-1-0.4.2, libltdl-2.4.6, libotf-0.9.16, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libraqm-0.6.0, libraw-0.19.2_1, librsvg2-2.40.20, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libwmf-0.2.8.4_15, libxcb-1.13.1, libxkbcommon-0.8.4, libxml2-2.9.9, libxshmfence-1.3, m17n-db-1.8.0, m17n-lib-1.8.0_1, mailutils-3.7_2, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, nspr-4.21, openjpeg-2.3.1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, perl5-5.30.0, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, polkit-0.114_3, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, spidermonkey52-52.9.0_4, sqlite3-3.29.0, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, wayland-protocols-1.17, webp-1.0.3_1, xkeyboard-config-2.27, xorg-fonts-truetype-7.7_1, xorgproto-2019.1
Also listed in: Elisp

xcircuit-3.10.12
X11 circuit schematics drawing program
Long description | Changes | Main Web Site
Maintained by: danilo@FreeBSD.org
Requires: avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, expat-2.2.6_1, fontconfig-2.12.6,1, freetype2-2.10.1, gdbm-1.18.1_1, gettext-runtime-0.20.1, ghostscript9-agpl-base-9.27_2, ghostscript9-agpl-x11-9.27, glib-2.56.3_6,1, gmake-4.2.1_3, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, indexinfo-0.3.1, jbig2dec-0.16, jbigkit-2.1_1, jpeg-turbo-2.0.2, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXpm-3.5.12_2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libiconv-1.14_11, libidn-1.35, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, nettle-3.5.1_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, poppler-data-0.4.9, python36-3.6.9, readline-8.0.0, tcl86-8.6.9_1, tiff-4.0.10_1, tk86-8.6.9_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorgproto-2019.1

z88-15
Compact Finite Element Analysis System
Long description | Changes | Main Web Site
Maintained by: phascolarctos@protonmail.ch
Requires: atk-2.28.1, avahi-app-0.7_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, freetype2-2.10.1, fribidi-0.19.7, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, gtkglext-1.2.0_19, harfbuzz-2.6.0, hicolor-icon-theme-0.17, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pangox-compat-0.0.2_2, pciids-20190725, pcre-8.43_2, pixman-0.38.4, pkgconf-1.6.1,1, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

zcad-gtk2-0.9.8.4_1
Simple CAD program
Long description | Changes
Maintained by: danfe@FreeBSD.org
Requires: atk-2.28.1, avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.23, encodings-1.0.5,1, expat-2.2.6_1, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, font-util-1.3.1, fontconfig-2.12.6,1, fpc-3.0.4_1, fpc-cairo-3.0.4_1, fpc-chm-3.0.4_1, fpc-fcl-base-3.0.4_1, fpc-fcl-image-3.0.4_1, fpc-fcl-json-3.0.4_2, fpc-fcl-res-3.0.4_1, fpc-fcl-stl-3.0.4_2, fpc-fcl-xml-3.0.4_1, fpc-gtk2-3.0.4_1, fpc-iconvenc-3.0.4_1, fpc-opengl-3.0.4_1, fpc-pasjpeg-3.0.4_1, fpc-rtl-extra-3.0.4_1, fpc-rtl-objpas-3.0.4_2, fpc-source-3.0.4, fpc-utils-3.0.4_3, fpc-x11-3.0.4_3, freeglut-3.0.0_2, freetype2-2.10.1, fribidi-0.19.7, gdb-8.3_3, gdbm-1.18.1_1, gdk-pixbuf2-2.38.1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, gtk-update-icon-cache-2.24.32, gtk2-2.24.32, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jbigkit-2.1_1, jpeg-turbo-2.0.2, lazarus-gtk2-2.0.4, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXft-2.3.2_3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mkfontscale-1.2.1, mpfr-4.0.2, nettle-3.5.1_1, p11-kit-0.23.16.1, pango-1.42.4_3, pciids-20190725, pcre-8.43_2, pixman-0.38.4, png-1.6.37, python36-3.6.9, readline-8.0.0, shared-mime-info-1.10_1, source-highlight-3.1.8_7, tiff-4.0.10_1, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xorg-fonts-truetype-7.7_1, xorgproto-2019.1

zcad-qt5-0.9.8.4_1
Simple CAD program
Long description | Changes
Maintained by: danfe@FreeBSD.org
Requires: avahi-app-0.7_2, boost-libs-1.70.0_2, ca_root_nss-3.45, cairo-1.16.0,2, cups-2.2.12, dbus-1.12.12, dbus-glib-0.110, desktop-file-utils-0.23, etc_os-release-0.1_2, expat-2.2.6_1, fontconfig-2.12.6,1, fpc-3.0.4_1, fpc-cairo-3.0.4_1, fpc-chm-3.0.4_1, fpc-fcl-base-3.0.4_1, fpc-fcl-image-3.0.4_1, fpc-fcl-json-3.0.4_2, fpc-fcl-res-3.0.4_1, fpc-fcl-stl-3.0.4_2, fpc-fcl-xml-3.0.4_1, fpc-iconvenc-3.0.4_1, fpc-opengl-3.0.4_1, fpc-pasjpeg-3.0.4_1, fpc-rtl-extra-3.0.4_1, fpc-rtl-objpas-3.0.4_2, fpc-source-3.0.4, fpc-utils-3.0.4_3, fpc-x11-3.0.4_3, freeglut-3.0.0_2, freetype2-2.10.1, gdb-8.3_3, gdbm-1.18.1_1, gettext-runtime-0.20.1, glib-2.56.3_6,1, gmp-6.1.2_1, gnome_subr-1.0, gnutls-3.6.9, gobject-introspection-1.56.1,1, graphite2-1.3.13_1, harfbuzz-2.6.0, hicolor-icon-theme-0.17, icu-64.2,1, indexinfo-0.3.1, jpeg-turbo-2.0.2, lazarus-qt5-2.0.4, libGLU-9.0.0_3, libICE-1.0.9_3,1, libSM-1.2.3,1, libX11-1.6.8,1, libXau-1.0.9, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXfont-1.5.4_2,2, libXfontcache-1.0.5_5, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXres-1.2.0_2, libXt-1.2.0,1, libXv-1.0.11_2,1, libXxf86dga-1.1.5, libXxf86vm-1.1.4_3, libdaemon-0.14_1, libdrm-2.4.98_1,1, libepoll-shim-0.0.20190311, libffi-3.2.1_3, libfontenc-1.1.4, libiconv-1.14_11, libidn2-2.2.0, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, libtasn1-4.14, libunistring-0.9.10_1, libunwind-20170615, libxcb-1.13.1, libxkbcommon-0.8.4, libxkbfile-1.1.0, libxml2-2.9.9, libxshmfence-1.3, mesa-libs-18.3.2_1, mpfr-4.0.2, nettle-3.5.1_1, p11-kit-0.23.16.1, pciids-20190725, pcre-8.43_2, pcre2-10.32_2, perl5-5.30.0, pixman-0.38.4, png-1.6.37, python36-3.6.9, qt5-core-5.12.2_2, qt5-dbus-5.12.2_1, qt5-gui-5.12.2_1, qt5-network-5.12.2_2, qt5-printsupport-5.12.2_1, qt5-widgets-5.12.2_1, qt5-x11extras-5.12.2_1, qt5pas-2.6_4, qtchooser-66, readline-8.0.0, shared-mime-info-1.10_1, source-highlight-3.1.8_7, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.16.0_1, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.27, xorgproto-2019.1, xprop-1.2.4, xset-1.2.4_2

top -- Index