Skip site navigation (1) Skip section navigation (2)

FreeBSD Ports: Accessibility

Search ports for:

Ports to help disabled users.

accerciser-3.22.0
Interactive Python accessibility explorer for GNOME
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, amd64-binutils-2.33.1_2,1, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.54, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.18, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.47, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.20.2, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.6, nspr-4.26, p11-kit-0.23.20, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200529, pcre-8.44, perl5-5.30.3, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py37-cairo-1.18.1_1, py37-gobject3-3.28.3_1, py37-libxml2-2.9.10, py38-setuptools-44.0.0, pygobject3-common-3.28.3_1, python37-3.7.7_1, python38-3.8.3, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_3, sqlite3-3.32.2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Gnome

at-spi2-atk-2.34.2
Assisted Technology Provider module for GTK+
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: at-spi2-core-2.36.0, atk-2.36.0, dbus-1.12.18, expat-2.2.8, gettext-runtime-0.20.2, glib-2.56.3_8,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXtst-1.2.3_2, libffi-3.2.1_3, libiconv-1.16, libpthread-stubs-0.4, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, meson-0.54.3, ninja-1.10.0,2, p5-XML-Parser-2.44, pcre-8.44, perl5-5.30.3, pkgconf-1.7.3,1, py38-setuptools-44.0.0, python37-3.7.7_1, python38-3.8.3, readline-8.0.4, xkeyboard-config-2.29, xorgproto-2020.1
Also listed in: X11-toolkits

at-spi2-core-2.36.0
Assistive Technology Service Provider Interface
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: dbus-1.12.18, expat-2.2.8, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXtst-1.2.3_2, libffi-3.2.1_3, libiconv-1.16, libpthread-stubs-0.4, libtextstyle-0.20.2, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, meson-0.54.3, ninja-1.10.0,2, pcre-8.44, pkgconf-1.7.3,1, py38-setuptools-44.0.0, python37-3.7.7_1, python38-3.8.3, readline-8.0.4, xkeyboard-config-2.29, xorgproto-2020.1
Also listed in: X11-toolkits

atk-2.36.0
GNOME accessibility toolkit (ATK)
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gobject-introspection-1.56.1,1, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.16, libtextstyle-0.20.2, libxml2-2.9.10, meson-0.54.3, ninja-1.10.0,2, pcre-8.44, pkgconf-1.7.3,1, py38-setuptools-44.0.0, python37-3.7.7_1, python38-3.8.3, readline-8.0.4
Also listed in: Devel

atkmm-2.28.0
C++ wrapper for ATK API library
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: atk-2.36.0, gettext-runtime-0.20.2, glib-2.56.3_8,1, glibmm-2.56.0_2,1, gmake-4.3_2, indexinfo-0.3.1, libffi-3.2.1_3, libiconv-1.16, libsigc++-2.10.3, libxml2-2.9.10, pcre-8.44, perl5-5.30.3, pkgconf-1.7.3,1, python37-3.7.7_1, readline-8.0.4
Also listed in: Gnome

caribou-0.4.21_2
Gnome On-Screen keyboard
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, amd64-binutils-2.33.1_2,1, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.54, cairo-1.16.0,2, clutter-1.26.2, cogl-1.22.8, colord-1.3.5, cups-2.3.3_1, dbus-1.12.18, dbus-glib-0.110, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, iso-codes-4.2, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgee-0.20.1, libgpg-error-1.38, libgsf-1.14.47, libiconv-1.16, libidn2-2.3.0_1, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libtasn1-4.16.0, libtextstyle-0.20.2, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxkbfile-1.1.0, libxklavier-5.3_1,1, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.6, nspr-4.26, p11-kit-0.23.20, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200529, pcre-8.44, perl5-5.30.3, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, py27-atspi-2.36.0, py37-cairo-1.18.1_1, py37-gobject3-3.28.3_1, py38-setuptools-44.0.0, pygobject3-common-3.28.3_1, python27-2.7.18, python37-3.7.7_1, python38-3.8.3, readline-8.0.4, shared-mime-info-1.10_2, spidermonkey60-60.9.0_3, sqlite3-3.32.2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xkbcomp-1.4.3, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Gnome

eflite-0.4.1
Speech server for Festival Lite used by yasr and Emacspeak
Long description | Changes | Main Web Site
Maintained by: David.K.Gerry@GMail.com
Requires: flite-2.1, gettext-runtime-0.20.2, gmake-4.3_2, indexinfo-0.3.1

festival-2.4_1
Multi-lingual speech synthesis system
Long description | Changes | Main Web Site
Maintained by: mi@aldan.algebra.com
Requires: gettext-runtime-0.20.2, gmake-4.3_2, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, nas-1.9.4_3, perl5-5.30.3, xorgproto-2020.1
Also listed in: Audio

festival-freebsoft-utils-0.10_4
Festival utilities focused on interaction with Speech Dispatcher
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: festival-2.4_1, flac-1.3.3, gettext-runtime-0.20.2, gsm-1.0.13_2, indexinfo-0.3.1, lame-3.100_2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libao-1.2.0_4, libid3tag-0.15.1b_2, libltdl-2.4.6, libmad-0.15.1b_7, libogg-1.3.4,4, libpthread-stubs-0.4, libsndfile-1.0.28_2, libvorbis-1.3.6_1,3, libxcb-1.13.1, libxml2-2.9.10, nas-1.9.4_3, opus-1.3.1, opusfile-0.10, perl5-5.30.3, png-1.6.37, sox-14.4.2_3, xorgproto-2020.1
Also listed in: Audio

festlex-cmu-1.95
CMU American English pronunciation dictionary for Festival
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Audio

festlex-czech-0.2.1
Czech language support for Festival
Long description | Changes | Main Web Site
Maintained by: valtri@civ.zcu.cz
Also listed in: Audio

festlex-oald-1.4.1_1
Oxford Advanced Learner's pronunciation dictionary for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, gettext-runtime-0.20.2, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, nas-1.9.4_3, perl5-5.30.3, xorgproto-2020.1
Also listed in: Audio

festlex-ogi-2.2_2
Composite pronunciation dictionary from ogi.edu for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, festlex-poslex-1.4.1_2, gettext-runtime-0.20.2, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, nas-1.9.4_3, perl5-5.30.3, xorgproto-2020.1
Also listed in: Audio

festlex-poslex-1.4.1_2
English lexicon for Festival
Long description | Changes
Maintained by: ports@FreeBSD.org
Also listed in: Audio

festvox-don-1.4.0_2
British English male voice for Festival speech synthesis system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, festlex-oald-1.4.1_1, festlex-poslex-1.4.1_2, gettext-runtime-0.20.2, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, nas-1.9.4_3, perl5-5.30.3, xorgproto-2020.1
Also listed in: Audio

festvox-el11-1.4.0_2
Castilian Spanish male voice for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, gettext-runtime-0.20.2, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, nas-1.9.4_3, perl5-5.30.3, xorgproto-2020.1
Also listed in: Audio, Spanish

festvox-kal16-1.4.0
American English male voice, sampled at 16 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Audio

festvox-kal8-1.4.0_1
American English male voice, sampled at 8 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Audio

festvox-ked16-1.4.0_1
American English male voice, sampled at 16 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Audio

festvox-ked8-1.4.0_1
American English male voice, sampled at 8 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festlex-cmu-1.95, festlex-poslex-1.4.1_2
Also listed in: Audio

festvox-rab16-1.4.1_2
16 kHz British English male voice for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, festlex-oald-1.4.1_1, festlex-poslex-1.4.1_2, gettext-runtime-0.20.2, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, nas-1.9.4_3, perl5-5.30.3, xorgproto-2020.1
Also listed in: Audio

festvox-rab8-1.4.1_2
British English male voice, sampled at 8 kHz, for Festival
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: festival-2.4_1, festlex-oald-1.4.1_1, festlex-poslex-1.4.1_2, gettext-runtime-0.20.2, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXaw-1.0.13_3,2, libXdmcp-1.1.3, libXext-1.3.4,1, libXmu-1.1.3,1, libXpm-3.5.13, libXt-1.2.0,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, nas-1.9.4_3, perl5-5.30.3, xorgproto-2020.1
Also listed in: Audio

kdeaccessibility-20.04.2
Accessibility applications for KDE 5
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, amd64-binutils-2.33.1_2,1, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boost-libs-1.72.0_2, ca_root_nss-3.54, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.18, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_3, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.14, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, kf5-attica-5.71.0, kf5-breeze-icons-5.71.0, kf5-extra-cmake-modules-5.71.0_2, kf5-karchive-5.71.0, kf5-kauth-5.71.0, kf5-kbookmarks-5.71.0, kf5-kcodecs-5.71.0, kf5-kcompletion-5.71.0, kf5-kconfig-5.71.0, kf5-kconfigwidgets-5.71.0, kf5-kcoreaddons-5.71.0, kf5-kcrash-5.71.0, kf5-kdbusaddons-5.71.0, kf5-kded-5.71.0_1, kf5-kdoctools-5.71.0, kf5-kglobalaccel-5.71.0, kf5-kguiaddons-5.71.0, kf5-ki18n-5.71.0, kf5-kiconthemes-5.71.0, kf5-kio-5.71.0, kf5-kitemviews-5.71.0, kf5-kjobwidgets-5.71.0, kf5-knotifications-5.71.0, kf5-kservice-5.71.0, kf5-ktextwidgets-5.71.0, kf5-kwallet-5.71.0, kf5-kwidgetsaddons-5.71.0, kf5-kwindowsystem-5.71.0, kf5-kxmlgui-5.71.0, kf5-solid-5.71.0, kf5-sonnet-5.71.0, kmag-20.04.2, kmousetool-20.04.2, kmouth-20.04.2, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47, libgudev-230_1, libiconv-1.16, libidn2-2.3.0_1, libinotify-20180201_2, libinput-1.15.6, libksba-1.4.0, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.16.0, libtextstyle-0.20.2, libudev-devd-0.4.2, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.6_1,3, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.6, npth-1.6, nspr-4.26, p11-kit-0.23.20, pango-1.42.4_3, pciids-20200529, pcre-8.44, pcre2-10.35, perl5-5.30.3, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.40.0, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_4,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.18, python37-3.7.7_1, python38-3.8.3, qt5-concurrent-5.14.2, qt5-core-5.14.2_3, qt5-dbus-5.14.2, qt5-declarative-5.14.2, qt5-gui-5.14.2, qt5-linguisttools-5.14.2, qt5-network-5.14.2, qt5-opengl-5.14.2, qt5-printsupport-5.14.2, qt5-script-5.14.2, qt5-speech-5.14.2, qt5-sql-5.14.2, qt5-svg-5.14.2, qt5-testlib-5.14.2, qt5-uiplugin-5.14.2, qt5-uitools-5.14.2, qt5-widgets-5.14.2, qt5-x11extras-5.14.2, qt5-xml-5.14.2, qt5-xmlpatterns-5.14.2, qtchooser-66_2, readline-8.0.4, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_3, sqlite3-3.32.2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.2.135.0, wayland-1.18.0_3, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5
Also listed in: Kde

kmag-20.04.2
KDE Screen magnifier
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, amd64-binutils-2.33.1_2,1, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boost-libs-1.72.0_2, ca_root_nss-3.54, cairo-1.16.0,2, cmake-3.17.3_1, colord-1.3.5, cups-2.3.3_1, curl-7.71.0, dbus-1.12.18, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_3, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.14, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.3, kf5-attica-5.71.0, kf5-breeze-icons-5.71.0, kf5-extra-cmake-modules-5.71.0_2, kf5-karchive-5.71.0, kf5-kauth-5.71.0, kf5-kbookmarks-5.71.0, kf5-kcodecs-5.71.0, kf5-kcompletion-5.71.0, kf5-kconfig-5.71.0, kf5-kconfigwidgets-5.71.0, kf5-kcoreaddons-5.71.0, kf5-kcrash-5.71.0, kf5-kdbusaddons-5.71.0, kf5-kded-5.71.0_1, kf5-kdoctools-5.71.0, kf5-kglobalaccel-5.71.0, kf5-kguiaddons-5.71.0, kf5-ki18n-5.71.0, kf5-kiconthemes-5.71.0, kf5-kio-5.71.0, kf5-kitemviews-5.71.0, kf5-kjobwidgets-5.71.0, kf5-knotifications-5.71.0, kf5-kservice-5.71.0, kf5-ktextwidgets-5.71.0, kf5-kwallet-5.71.0, kf5-kwidgetsaddons-5.71.0, kf5-kwindowsystem-5.71.0, kf5-kxmlgui-5.71.0, kf5-solid-5.71.0, kf5-sonnet-5.71.0, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47, libgudev-230_1, libiconv-1.16, libidn2-2.3.0_1, libinotify-20180201_2, libinput-1.15.6, libksba-1.4.0, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.41.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.16.0, libtextstyle-0.20.2, libudev-devd-0.4.2, libunistring-0.9.10_1, libunwind-20200331, libuv-1.38.0, libvorbis-1.3.6_1,3, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.6, ninja-1.10.0,2, npth-1.6, nspr-4.26, p11-kit-0.23.20, pango-1.42.4_3, pciids-20200529, pcre-8.44, pcre2-10.35, perl5-5.30.3, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.40.0, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_4,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.18, python37-3.7.7_1, python38-3.8.3, qt5-buildtools-5.14.2, qt5-concurrent-5.14.2, qt5-core-5.14.2_3, qt5-dbus-5.14.2, qt5-declarative-5.14.2, qt5-gui-5.14.2, qt5-linguisttools-5.14.2, qt5-network-5.14.2, qt5-opengl-5.14.2, qt5-printsupport-5.14.2, qt5-qmake-5.14.2, qt5-script-5.14.2, qt5-speech-5.14.2, qt5-sql-5.14.2, qt5-svg-5.14.2, qt5-testlib-5.14.2, qt5-uiplugin-5.14.2, qt5-uitools-5.14.2, qt5-widgets-5.14.2, qt5-x11extras-5.14.2, qt5-xml-5.14.2, qt5-xmlpatterns-5.14.2, qtchooser-66_2, readline-8.0.4, rhash-1.3.9, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_3, sqlite3-3.32.2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.2.135.0, wayland-1.18.0_3, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5
Also listed in: Kde, Kde-applications

kmousetool-20.04.2
Automatic mouse click tool for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, amd64-binutils-2.33.1_2,1, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.54, cairo-1.16.0,2, cmake-3.17.3_1, colord-1.3.5, cups-2.3.3_1, curl-7.71.0, dbus-1.12.18, dbus-glib-0.110, dejavu-2.37_1, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_3, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.3, kf5-attica-5.71.0, kf5-breeze-icons-5.71.0, kf5-extra-cmake-modules-5.71.0_2, kf5-karchive-5.71.0, kf5-kauth-5.71.0, kf5-kcodecs-5.71.0, kf5-kcompletion-5.71.0, kf5-kconfig-5.71.0, kf5-kconfigwidgets-5.71.0, kf5-kcoreaddons-5.71.0, kf5-kcrash-5.71.0, kf5-kdbusaddons-5.71.0, kf5-kdoctools-5.71.0, kf5-kglobalaccel-5.71.0, kf5-kguiaddons-5.71.0, kf5-ki18n-5.71.0, kf5-kiconthemes-5.71.0, kf5-kitemviews-5.71.0, kf5-knotifications-5.71.0, kf5-kservice-5.71.0, kf5-ktextwidgets-5.71.0, kf5-kwidgetsaddons-5.71.0, kf5-kwindowsystem-5.71.0, kf5-kxmlgui-5.71.0, kf5-sonnet-5.71.0, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47, libgudev-230_1, libiconv-1.16, libidn2-2.3.0_1, libinotify-20180201_2, libinput-1.15.6, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.41.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.16.0, libtextstyle-0.20.2, libudev-devd-0.4.2, libunistring-0.9.10_1, libunwind-20200331, libuv-1.38.0, libvorbis-1.3.6_1,3, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.6, ninja-1.10.0,2, nspr-4.26, p11-kit-0.23.20, pango-1.42.4_3, pciids-20200529, pcre-8.44, pcre2-10.35, perl5-5.30.3, phonon-qt5-4.11.1, pixman-0.40.0, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_4,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.18, python37-3.7.7_1, python38-3.8.3, qt5-buildtools-5.14.2, qt5-concurrent-5.14.2, qt5-core-5.14.2_3, qt5-dbus-5.14.2, qt5-declarative-5.14.2, qt5-gui-5.14.2, qt5-linguisttools-5.14.2, qt5-network-5.14.2, qt5-opengl-5.14.2, qt5-printsupport-5.14.2, qt5-qmake-5.14.2, qt5-script-5.14.2, qt5-speech-5.14.2, qt5-sql-5.14.2, qt5-svg-5.14.2, qt5-testlib-5.14.2, qt5-uiplugin-5.14.2, qt5-uitools-5.14.2, qt5-widgets-5.14.2, qt5-x11extras-5.14.2, qt5-xml-5.14.2, qt5-xmlpatterns-5.14.2, qtchooser-66_2, readline-8.0.4, rhash-1.3.9, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_3, sqlite3-3.32.2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.2.135.0, wayland-1.18.0_3, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5
Also listed in: Kde, Kde-applications

kmouth-20.04.2
Speech synthesizer frontend for KDE
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, amd64-binutils-2.33.1_2,1, argyllcms-1.9.2_5, aspell-0.60.8,1, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, boost-libs-1.72.0_2, ca_root_nss-3.54, cairo-1.16.0,2, cmake-3.17.3_1, colord-1.3.5, cups-2.3.3_1, curl-7.71.0, dbus-1.12.18, dbus-glib-0.110, dejavu-2.37_1, desktop-file-utils-0.24, docbook-1.5, docbook-sgml-4.5_1, docbook-xml-5.0_3, docbook-xsl-1.79.1_1,1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, etc_os-release-0.1_3, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmp-6.2.0, gnome_subr-1.0, gnupg-2.2.20, gnutls-3.6.14, gobject-introspection-1.56.1,1, gpgme-1.13.1, gpgme-cpp-1.13.1, gpgme-qt5-1.13.1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk2-2.24.32, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, hunspell-1.7.0_2, icu-67.1,1, indexinfo-0.3.1, iso8879-1986_3, jbigkit-2.1_1, jpeg-turbo-2.0.4, jsoncpp-1.9.3, kf5-attica-5.71.0, kf5-breeze-icons-5.71.0, kf5-extra-cmake-modules-5.71.0_2, kf5-karchive-5.71.0, kf5-kauth-5.71.0, kf5-kbookmarks-5.71.0, kf5-kcodecs-5.71.0, kf5-kcompletion-5.71.0, kf5-kconfig-5.71.0, kf5-kconfigwidgets-5.71.0, kf5-kcoreaddons-5.71.0, kf5-kcrash-5.71.0, kf5-kdbusaddons-5.71.0, kf5-kded-5.71.0_1, kf5-kdoctools-5.71.0, kf5-kglobalaccel-5.71.0, kf5-kguiaddons-5.71.0, kf5-ki18n-5.71.0, kf5-kiconthemes-5.71.0, kf5-kio-5.71.0, kf5-kitemviews-5.71.0, kf5-kjobwidgets-5.71.0, kf5-knotifications-5.71.0, kf5-kservice-5.71.0, kf5-ktextwidgets-5.71.0, kf5-kwallet-5.71.0, kf5-kwidgetsaddons-5.71.0, kf5-kwindowsystem-5.71.0, kf5-kxmlgui-5.71.0, kf5-solid-5.71.0, kf5-sonnet-5.71.0, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libassuan-2.5.3, libcanberra-0.30_5, libcanberra-gtk3-0.30_5, libcroco-0.6.13, libdaemon-0.14_1, libdbusmenu-qt5-0.9.3.160420160218_10, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libevdev-1.5.9_1, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libgsf-1.14.47, libgudev-230_1, libiconv-1.16, libidn2-2.3.0_1, libinotify-20180201_2, libinput-1.15.6, libksba-1.4.0, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.41.0, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.16.0, libtextstyle-0.20.2, libudev-devd-0.4.2, libunistring-0.9.10_1, libunwind-20200331, libuv-1.38.0, libvorbis-1.3.6_1,3, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, libxslt-1.1.34_1, lzo2-2.10_1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.6, ninja-1.10.0,2, npth-1.6, nspr-4.26, p11-kit-0.23.20, pango-1.42.4_3, pciids-20200529, pcre-8.44, pcre2-10.35, perl5-5.30.3, phonon-qt5-4.11.1, pinentry-1.1.0_6, pinentry-qt5-1.1.0_1, pinentry-tty-1.1.0, pixman-0.40.0, png-1.6.37, polkit-0.116, polkit-qt-1-0.113.0_8, portaudio-19.6.0_4,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.18, python37-3.7.7_1, python38-3.8.3, qt5-buildtools-5.14.2, qt5-concurrent-5.14.2, qt5-core-5.14.2_3, qt5-dbus-5.14.2, qt5-declarative-5.14.2, qt5-gui-5.14.2, qt5-linguisttools-5.14.2, qt5-network-5.14.2, qt5-opengl-5.14.2, qt5-printsupport-5.14.2, qt5-qmake-5.14.2, qt5-script-5.14.2, qt5-speech-5.14.2, qt5-sql-5.14.2, qt5-svg-5.14.2, qt5-testlib-5.14.2, qt5-uiplugin-5.14.2, qt5-uitools-5.14.2, qt5-widgets-5.14.2, qt5-x11extras-5.14.2, qt5-xml-5.14.2, qt5-xmlpatterns-5.14.2, qtchooser-66_2, readline-8.0.4, rhash-1.3.9, sdocbook-xml-1.1_2,2, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_3, sqlite3-3.32.2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, vulkan-headers-1.2.135.0, wayland-1.18.0_3, wayland-protocols-1.20, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xmlcatmgr-2.2_2, xmlcharent-0.3_2, xorg-fonts-truetype-7.7_1, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5
Also listed in: Kde, Kde-applications

libqaccessibilityclient-0.4.1_1
Helper to make writing accessibility tools easier
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.54, cmake-3.17.3_1, curl-7.71.0, dbus-1.12.18, etc_os-release-0.1_3, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.20.2, glib-2.56.3_8,1, graphite2-1.3.14, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, jsoncpp-1.9.3, kf5-extra-cmake-modules-5.71.0_2, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libarchive-3.4.3,1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.16, libinput-1.15.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libnghttp2-1.41.0, libpciaccess-0.16, libpthread-stubs-0.4, libudev-devd-0.4.2, libunwind-20200331, libuv-1.38.0, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, lzo2-2.10_1, mesa-libs-19.0.8_2, ninja-1.10.0,2, pciids-20200529, pcre-8.44, pcre2-10.35, perl5-5.30.3, png-1.6.37, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.18, python37-3.7.7_1, python38-3.8.3, qt5-buildtools-5.14.2, qt5-core-5.14.2_3, qt5-dbus-5.14.2, qt5-gui-5.14.2, qt5-linguisttools-5.14.2, qt5-network-5.14.2, qt5-qmake-5.14.2, qt5-widgets-5.14.2, qt5-xml-5.14.2, qtchooser-66_2, readline-8.0.4, rhash-1.3.9, vulkan-headers-1.2.135.0, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5
Also listed in: Kde

linux-c7-at-spi2-atk-2.26.2
Assistive technology ATK bridge (Linux CentOS 7.8.2003)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: at-spi2-core-2.36.0, dbus-1.12.18, expat-2.2.8, gettext-runtime-0.20.2, glib-2.56.3_8,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXtst-1.2.3_2, libffi-3.2.1_3, libiconv-1.16, libpthread-stubs-0.4, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, linux-c7-at-spi2-core-2.28.0, linux-c7-atk-2.28.1_1, linux-c7-dbus-libs-1.10.24_1, linux-c7-elfutils-libelf-0.176_1, linux-c7-elfutils-libs-0.176_1, linux-c7-expat-2.1.0_3, linux-c7-fontconfig-2.13.0, linux-c7-freetype-2.8_1, linux-c7-libgcrypt-1.5.3_4, linux-c7-libgpg-error-1.12_2, linux-c7-libpng-1.5.13_2, linux-c7-lz4-1.7.5_1, linux-c7-systemd-libs-219_7, linux-c7-xorg-libs-7.7_8, linux_base-c7-7.8.2003_1, pcre-8.44, python37-3.7.7_1, readline-8.0.4, xkeyboard-config-2.29, xorgproto-2020.1
Also listed in: Linux

linux-c7-at-spi2-core-2.28.0
Assistive technology service provider interface (Linux CentOS 7.8.2003)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: at-spi2-core-2.36.0, dbus-1.12.18, expat-2.2.8, gettext-runtime-0.20.2, glib-2.56.3_8,1, indexinfo-0.3.1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXtst-1.2.3_2, libffi-3.2.1_3, libiconv-1.16, libpthread-stubs-0.4, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, linux-c7-dbus-libs-1.10.24_1, linux-c7-elfutils-libelf-0.176_1, linux-c7-elfutils-libs-0.176_1, linux-c7-expat-2.1.0_3, linux-c7-fontconfig-2.13.0, linux-c7-freetype-2.8_1, linux-c7-libgcrypt-1.5.3_4, linux-c7-libgpg-error-1.12_2, linux-c7-libpng-1.5.13_2, linux-c7-lz4-1.7.5_1, linux-c7-systemd-libs-219_7, linux-c7-xorg-libs-7.7_8, linux_base-c7-7.8.2003_1, pcre-8.44, python37-3.7.7_1, readline-8.0.4, xkeyboard-config-2.29, xorgproto-2020.1
Also listed in: Linux

linux-c7-atk-2.28.1_1
Accessibility Toolkit (Linux CentOS 7.8.2003)
Long description | Changes | Main Web Site
Maintained by: emulation@FreeBSD.org
Requires: linux_base-c7-7.8.2003_1
Also listed in: Linux

lupe-0.08c
Real-time magnifying glass for X11
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: libX11-1.6.9_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2020.1
Also listed in: X11

orca-3.36.3
Scriptable screen reader
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: adwaita-icon-theme-3.28.0, amd64-binutils-2.33.1_2,1, argyllcms-1.9.2_5, at-spi2-atk-2.34.2, at-spi2-core-2.36.0, atk-2.36.0, avahi-app-0.7_3, ca_root_nss-3.54, cairo-1.16.0,2, colord-1.3.5, cups-2.3.3_1, dbus-1.12.18, dbus-glib-0.110, dejavu-2.37_1, dotconf-1.3_1, encodings-1.0.5,1, espeak-1.48.04_7, expat-2.2.8, flac-1.3.3, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gcc9-9.3.0_1, gdbm-1.18.1_1, gdk-pixbuf2-2.40.0, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmake-4.3_2, gmp-6.2.0, gnome_subr-1.0, gnutls-3.6.14, gobject-introspection-1.56.1,1, graphite2-1.3.14, gtk-update-icon-cache-3.24.20, gtk3-3.24.20, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, intltool-0.51.0_1, itstool-2.0.6, jbigkit-2.1_1, jpeg-turbo-2.0.4, lcms2-2.11_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXScrnSaver-1.2.3_2, libXau-1.0.9, libXcomposite-0.4.5,1, libXcursor-1.2.0, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXi-1.7.10,1, libXinerama-1.1.4_2,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libcroco-0.6.13, libdaemon-0.14_1, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libepoxy-1.5.4, libffi-3.2.1_3, libfontenc-1.1.4, libgsf-1.14.47, libiconv-1.16, libidn2-2.3.0_1, libltdl-2.4.6, libogg-1.3.4,4, libpaper-1.1.24.4, libpciaccess-0.16, libpthread-stubs-0.4, librsvg2-2.40.21, libsndfile-1.0.28_2, libtasn1-4.16.0, libtextstyle-0.20.2, libunistring-0.9.10_1, libunwind-20200331, libvorbis-1.3.6_1,3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, mkfontscale-1.2.1, mpc-1.1.0_2, mpfr-4.0.2, nettle-3.6, nspr-4.26, p11-kit-0.23.20, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200529, pcre-8.44, perl5-5.30.3, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, polkit-0.116, portaudio-19.6.0_4,1, py27-atspi-2.36.0, py27-xdg-0.26, py37-cairo-1.18.1_1, py37-dbus-1.2.16, py37-gobject3-3.28.3_1, py37-libxml2-2.9.10, py37-speech-dispatcher-0.8.8, py38-setuptools-44.0.0, pydbus-common-1.2.16, pygobject3-common-3.28.3_1, python27-2.7.18, python37-3.7.7_1, python38-3.8.3, readline-8.0.4, shared-mime-info-1.10_2, speech-dispatcher-0.8.8, spidermonkey60-60.9.0_3, sqlite3-3.32.2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, wayland-protocols-1.20, xkeyboard-config-2.29, xorg-fonts-truetype-7.7_1, xorgproto-2020.1
Also listed in: Gnome

pocketsphinx-0.8_1
Speech recognition system
Long description | Changes | Main Web Site
Maintained by: portmaster@bsdforge.com
Requires: gettext-runtime-0.20.2, gmake-4.3_2, indexinfo-0.3.1, pkgconf-1.7.3,1, sphinxbase-0.8_1
Also listed in: Audio

py27-atspi-2.36.0
Python API for the D-BUS based SPI framework
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: at-spi2-core-2.36.0, cairo-1.16.0,2, dbus-1.12.18, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmake-4.3_2, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.2.1_3, libiconv-1.16, libpciaccess-0.16, libpthread-stubs-0.4, libtextstyle-0.20.2, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, p5-XML-Parser-2.44, pciids-20200529, pcre-8.44, perl5-5.30.3, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, py37-cairo-1.18.1_1, py37-gobject3-3.28.3_1, py38-setuptools-44.0.0, pygobject3-common-3.28.3_1, python27-2.7.18, python37-3.7.7_1, python38-3.8.3, readline-8.0.4, wayland-1.18.0_3, xkeyboard-config-2.29, xorgproto-2020.1
Also listed in: X11-toolkits, Python

py37-atspi-2.36.0
Python API for the D-BUS based SPI framework
Long description | Changes | Main Web Site
Maintained by: gnome@FreeBSD.org
Requires: at-spi2-core-2.36.0, cairo-1.16.0,2, dbus-1.12.18, expat-2.2.8, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmake-4.3_2, gobject-introspection-1.56.1,1, indexinfo-0.3.1, intltool-0.51.0_1, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXtst-1.2.3_2, libXxf86vm-1.1.4_3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.2.1_3, libiconv-1.16, libpciaccess-0.16, libpthread-stubs-0.4, libtextstyle-0.20.2, libunwind-20200331, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, p5-XML-Parser-2.44, pciids-20200529, pcre-8.44, perl5-5.30.3, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, py37-cairo-1.18.1_1, py37-gobject3-3.28.3_1, py38-setuptools-44.0.0, pygobject3-common-3.28.3_1, python37-3.7.7_1, python38-3.8.3, readline-8.0.4, wayland-1.18.0_3, xkeyboard-config-2.29, xorgproto-2020.1
Also listed in: X11-toolkits, Python

py37-speech-dispatcher-0.8.8
Python bindings for Speech Dispatcher
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: dotconf-1.3_1, espeak-1.48.04_7, expat-2.2.8, flac-1.3.3, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmake-4.3_2, indexinfo-0.3.1, intltool-0.51.0_1, libffi-3.2.1_3, libiconv-1.16, libltdl-2.4.6, libogg-1.3.4,4, libsndfile-1.0.28_2, libtextstyle-0.20.2, libvorbis-1.3.6_1,3, libxml2-2.9.10, p5-XML-Parser-2.44, pcre-8.44, perl5-5.30.3, pkgconf-1.7.3,1, portaudio-19.6.0_4,1, py27-xdg-0.26, py38-setuptools-44.0.0, python27-2.7.18, python37-3.7.7_1, python38-3.8.3, readline-8.0.4, speech-dispatcher-0.8.8
Also listed in: Audio, Python

qt5-speech-5.14.2
Accessibilty features for Qt5
Long description | Changes | Main Web Site
Maintained by: kde@FreeBSD.org
Requires: ca_root_nss-3.54, dbus-1.12.18, dotconf-1.3_1, espeak-1.48.04_7, etc_os-release-0.1_3, expat-2.2.8, flac-1.3.3, fontconfig-2.13.92_2,1, freetype2-2.10.2, gettext-runtime-0.20.2, glib-2.56.3_8,1, graphite2-1.3.14, harfbuzz-2.6.8, hicolor-icon-theme-0.17, icu-67.1,1, indexinfo-0.3.1, jpeg-turbo-2.0.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXi-1.7.10,1, libXmu-1.1.3,1, libXrandr-1.5.2, libXrender-0.9.10_2, libXt-1.2.0,1, libXxf86vm-1.1.4_3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libevdev-1.5.9_1, libffi-3.2.1_3, libgudev-230_1, libiconv-1.16, libinput-1.15.6, libltdl-2.4.6, liblz4-1.9.2_1,1, libmtdev-1.1.5_2, libogg-1.3.4,4, libpciaccess-0.16, libpthread-stubs-0.4, libsndfile-1.0.28_2, libudev-devd-0.4.2, libunwind-20200331, libvorbis-1.3.6_1,3, libwacom-1.3, libxcb-1.13.1, libxkbcommon-0.10.0_2, libxml2-2.9.10, libxshmfence-1.3, mesa-libs-19.0.8_2, pciids-20200529, pcre-8.44, pcre2-10.35, perl5-5.30.3, pkgconf-1.7.3,1, png-1.6.37, portaudio-19.6.0_4,1, py27-evdev-0.8.1_1, py27-pyudev-0.22.0, py27-six-1.14.0, py38-setuptools-44.0.0, python27-2.7.18, python37-3.7.7_1, python38-3.8.3, qt5-buildtools-5.14.2, qt5-core-5.14.2_3, qt5-dbus-5.14.2, qt5-gui-5.14.2, qt5-network-5.14.2, qt5-qmake-5.14.2, qtchooser-66_2, readline-8.0.4, speech-dispatcher-0.8.8, vulkan-headers-1.2.135.0, wayland-1.18.0_3, xcb-util-0.4.0_2,1, xcb-util-image-0.4.0_1, xcb-util-keysyms-0.4.0_1, xcb-util-renderutil-0.3.9_1, xcb-util-wm-0.4.1_3, xdg-utils-1.1.3_1, xkeyboard-config-2.29, xorgproto-2020.1, xprop-1.2.4, xset-1.2.4_3, zstd-1.4.5

redshift-1.12_1
Adjusts the color temperature of your screen
Long description | Changes | Main Web Site
Maintained by: swills@FreeBSD.org
Requires: atk-2.36.0, autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, ca_root_nss-3.54, cairo-1.16.0,2, dbus-1.12.18, dejavu-2.37_1, encodings-1.0.5,1, expat-2.2.8, font-bh-ttf-1.0.3_4, font-misc-ethiopic-1.0.3_4, font-misc-meltho-1.0.3_4, fontconfig-2.13.92_2,1, freetype2-2.10.2, fribidi-0.19.7, gdk-pixbuf2-2.40.0, geoclue-2.5.5, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, glib-networking-2.56.1_2, gmake-4.3_2, gmp-6.2.0, gnutls-3.6.14, gobject-introspection-1.56.1,1, graphite2-1.3.14, gsettings-desktop-schemas-3.28.1, gtk-update-icon-cache-3.24.20, harfbuzz-2.6.8, indexinfo-0.3.1, intltool-0.51.0_1, jbigkit-2.1_1, jpeg-turbo-2.0.4, json-glib-1.4.4, libICE-1.0.10,1, libSM-1.2.3,1, libX11-1.6.9_1,1, libXau-1.0.9, libXdamage-1.1.5, libXdmcp-1.1.3, libXext-1.3.4,1, libXfixes-5.0.3_2, libXft-2.3.3, libXrandr-1.5.2, libXrender-0.9.10_2, libXxf86vm-1.1.4_3, libdrm-2.4.102,1, libepoll-shim-0.0.20200602, libffi-3.2.1_3, libfontenc-1.1.4, libgcrypt-1.8.5, libgpg-error-1.38, libiconv-1.16, libidn2-2.3.0_1, libnotify-0.7.8, libpciaccess-0.16, libproxy-0.4.15, libpthread-stubs-0.4, libsoup-2.62.3, libtasn1-4.16.0, libtextstyle-0.20.2, libtool-2.4.6_1, libunistring-0.9.10_1, libunwind-20200331, libxcb-1.13.1, libxml2-2.9.10, libxshmfence-1.3, m4-1.4.18_1,1, mesa-libs-19.0.8_2, mkfontscale-1.2.1, nettle-3.6, p11-kit-0.23.20, p5-XML-Parser-2.44, pango-1.42.4_3, pciids-20200529, pcre-8.44, perl5-5.30.3, pixman-0.40.0, pkgconf-1.7.3,1, png-1.6.37, python37-3.7.7_1, readline-8.0.4, shared-mime-info-1.10_2, sqlite3-3.32.2,1, tiff-4.1.0, tpm-emulator-0.7.4_2, trousers-0.3.14_2, wayland-1.18.0_3, xorg-fonts-truetype-7.7_1, xorgproto-2020.1

rsynth-2.0_6
Speech synthesizer
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: autoconf-2.69_3, autoconf-wrapper-20131203, automake-1.16.2, indexinfo-0.3.1, m4-1.4.18_1,1, perl5-5.30.3
Also listed in: Audio

rubygem-atk-3.4.3
Ruby binding for ATK
Long description | Changes | Main Web Site
Maintained by: sunpoet@FreeBSD.org
Requires: atk-2.36.0, gettext-runtime-0.20.2, glib-2.56.3_8,1, indexinfo-0.3.1, libedit-3.1.20191231,1, libffi-3.2.1_3, libiconv-1.16, libunwind-20200331, libxml2-2.9.10, libyaml-0.2.5, pcre-8.44, python37-3.7.7_1, readline-8.0.4, ruby-2.6.6,1, ruby26-gems-3.0.6, rubygem-glib2-3.4.3, rubygem-native-package-installer-1.0.9, rubygem-pkg-config-1.4.1, rubygem-rake-12.3.3
Also listed in: Rubygems

sct-1.0.0
Utility to change screen temperature
Long description | Changes | Main Web Site
Maintained by: 0mp@FreeBSD.org
Requires: libX11-1.6.9_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libXrandr-1.5.2, libXrender-0.9.10_2, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, xorgproto-2020.1

speech-dispatcher-0.8.8
Common interface to speech synthesis
Long description | Changes | Main Web Site
Maintained by: multimedia@FreeBSD.org
Requires: dotconf-1.3_1, espeak-1.48.04_7, expat-2.2.8, flac-1.3.3, gettext-runtime-0.20.2, gettext-tools-0.20.2, glib-2.56.3_8,1, gmake-4.3_2, indexinfo-0.3.1, intltool-0.51.0_1, libffi-3.2.1_3, libiconv-1.16, libltdl-2.4.6, libogg-1.3.4,4, libsndfile-1.0.28_2, libtextstyle-0.20.2, libvorbis-1.3.6_1,3, libxml2-2.9.10, p5-XML-Parser-2.44, pcre-8.44, perl5-5.30.3, pkgconf-1.7.3,1, portaudio-19.6.0_4,1, python37-3.7.7_1, readline-8.0.4
Also listed in: Audio

sphinx-2.0.4_3
Speech recognition system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.2, gmake-4.3_2, indexinfo-0.3.1
Also listed in: Audio

sphinx3-0.8_2
Speech recognition system
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.2, gmake-4.3_2, indexinfo-0.3.1, sphinxbase-0.8_1
Also listed in: Audio

sphinxbase-0.8_1
CMU Sphinx Speech recognition system base
Long description | Changes | Main Web Site
Maintained by: ports@FreeBSD.org
Requires: gettext-runtime-0.20.2, gmake-4.3_2, indexinfo-0.3.1
Also listed in: Audio

xzoom-0.3_2
Magnify, rotate, mirror the image on the X screen
Long description | Changes
Maintained by: ports@FreeBSD.org
Requires: gccmakedep-1.0.3, imake-1.0.8,1, libX11-1.6.9_1,1, libXau-1.0.9, libXdmcp-1.1.3, libXext-1.3.4,1, libpthread-stubs-0.4, libxcb-1.13.1, libxml2-2.9.10, makedepend-1.0.6,1, perl5-5.30.3, tradcpp-0.5.3, xorg-cf-files-1.0.6, xorgproto-2020.1
Also listed in: X11

yasr-0.6.9_5
General-purpose console screen reader
Long description | Changes | Main Web Site
Maintained by: David.K.Gerry@GMail.com
Requires: gettext-runtime-0.20.2, gettext-tools-0.20.2, gmake-4.3_2, indexinfo-0.3.1, libtextstyle-0.20.2

top -- Index